<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.maoritelevision.com/rss/blog/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.maoritelevision.com/rss/tv-featured" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="/node/141454" />
<link rel="canonical" href="/shows/loading-docs-2020" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Loading Docs 2020" />
<meta property="og:type" content="article" />
<meta name="description" content="A collection of Aotearoa Documentary shorts showcasing local perspectives of current society. Promoting New Zealand film makers and made with the support of..." />
<meta property="og:description" content="A collection of Aotearoa Documentary shorts showcasing local perspectives of current society. Promoting New Zealand film makers and made with the support of..." />
<meta property="og:url" content="https://www.maoritelevision.com/shows/loading-docs-2020" />
<meta property="og:image" content="https://www.maoritelevision.com/sites/default/files/styles/facebook_share/public/show/main/LoadingDOCS2020_4K.png" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Loading Docs 2020 | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_kMZuFKdtCf-s--gorEUzv9b0DU9rQdEyjgHd9bjghl4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_N1Ho28FXDDRbiFl76aurfv5juqpfKck8z7x_mMmrlRk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_NFnKEeipL4IBQvZ4DhFYYF2adn-PLC-tpKxp69luw68.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_ypcrSf9P-ThzUKjzDZSmxpC1kSRBMonpPHui1nZpaHQ.css" media="all" />
  <style type="text/css">
    @media screen and (min-width: 980px) {
      #main { background: #333333; }
    }
  </style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_ifo8DDAGMfzwicLVntJGSxbwDX0G44CQ_SMnDEsrEoE.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script src="https://www.maoritelevision.com/sites/all/libraries/juicebox/juicebox.js?qk0r5x"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_qZBIP-RsqxK1UDdQdIq_0cv8-JCO7zmAYqbdeGqSfY4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_2xyLca5qdGHav0y0ww5iLnO-_e8evKN79t3rOWlMYUk.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_ejz1Qh-5TLtiNFGfdLRMQFol3g5RS621POvnaCM8VBs.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_8wFX19zdJjtdth-imPA512SJbl4pv_W4po2Sy8VG2fM.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-141454 node-type-show i18n-en section-shows page-panels is-a-node brand-page-or-sub-page no-js" >
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
        <a href="#start-content" class="element-invisible element-focusable">Jump to content</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">
  <div id="banner-wrapper">
    <div id="banners"></div>
  </div>

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/nga-hotaka-katoa/loading-docs-revolution" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/shows/loading-docs-2020" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-in8MhQ0_5GobSRuAFyw_DMlaoAZ5ixY_sLfp2BKtmsg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-expanded expanded menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="https://www.teaomaori.news/" class="menu__link">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://www.teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://www.teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-458 regional depth-2"><a href="https://www.teaomaori.news/regional" class="menu__link">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://www.teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://www.teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://www.teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://www.teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://www.teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://www.teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://www.teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://www.teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8762 live--guide depth-1"><a href="/live" class="menu__link menu-live-main">Live &amp; Guide</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9469 live--guide depth-2"><a href="/live" title="" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9471 maori-tv depth-2"><a href="/live/maori-tv" data-live-id="maori_tv" class="menu__link menu-live menu-live-maori-tv">Māori TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9473 te-reo depth-2"><a href="/live/te-reo" data-live-id="te_reo" class="menu__link menu-live menu-live-te-reo">Te Reo</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9475 live-1 depth-2"><a href="/live/1" data-live-id="1" class="menu__link menu-live menu-live-1">Live 1</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9477 live-2 depth-2"><a href="/live/2" data-live-id="2" class="menu__link menu-live menu-live-2">Live 2</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9479 live-3 depth-2"><a href="/live/3" data-live-id="3" class="menu__link menu-live menu-live-3">Live 3</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9481 live-4 depth-2"><a href="/live/4" data-live-id="4" class="menu__link menu-live menu-live-4">Live 4</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9483 live-5 depth-2"><a href="/live/5" data-live-id="5" class="menu__link menu-live menu-live-5">Live 5</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9485 live-6 depth-2"><a href="/live/6" data-live-id="6" class="menu__link menu-live menu-live-6">Live 6</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9487 live-7 depth-2"><a href="/live/7" data-live-id="7" class="menu__link menu-live menu-live-7">Live 7</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9489 live-8 depth-2"><a href="/live/8" data-live-id="8" class="menu__link menu-live menu-live-8">Live 8</a></li>
</ul></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link is-active-trail active-trail">OnDemand</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9527 docos depth-2"><a href="/on-demand/docos" class="menu__link">Docos</a></li>
<li class="menu__item is-active-trail is-parent is-leaf last leaf has-children active-trail menu-mlid-506 shows depth-2"><a href="/shows" class="menu__link is-active-trail active-trail">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-10406 upcoming-events depth-2"><a href="/haka/upcoming-events" class="menu__link">Upcoming Events</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-10436 regionals-2020---te-whanganui-a-tara depth-2"><a href="/haka/regionals-2020-te-whanganui-tara" class="menu__link">Regionals 2020 - Te Whanganui a Tara</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-10442 regionals-2020---te-whenua-moemoea depth-2"><a href="/haka/regionals-2020-te-whenua-moemoea" class="menu__link">Regionals 2020 - Te Whenua Moemoeā</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-10410 regionals-2020---te-arawa depth-2"><a href="/haka/regionals-2020-te-arawa" class="menu__link">Regionals 2020 - Te Arawa</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9916 haumaru-kai depth-2"><a href="/kai/haumaru-kai" class="menu__link">Haumaru Kai</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-leaf leaf menu-mlid-10453 covid-19 depth-1"><a href="https://www.teaomaori.news/covid-19" title="" class="menu__link">COVID-19</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-header-links" class="block block-menu even" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf marama depth-1 custom-nav-blue"><a href="https://www.maoritelevision.com/shows/te-ao-marama" title="Te Ao Mārama - Māori News" class="menu__link">Mārama</a></li>
<li class="menu__item is-leaf leaf movies depth-1 custom-nav-orange"><a href="https://www.maoritelevision.com/movies" title="" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf last leaf doco depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/on-demand/docos" title="" class="menu__link">Doco</a></li>
</ul>
</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/141454">Sign up</a></li>
  <li><a href="/login?destination=node/141454">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

              <div id="tv-show-masthead">
          <!-- Masthead details -->
                      <article class="node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-masthead clearfix" style="background-color: #333333;">
  <div class="background">
    <img src="https://www.maoritelevision.com/sites/default/files/styles/tvshow_masthead_full/public/show/LoadingDocs2020_BRAND.png?itok=L1moU95_" alt="" />    <div class="svg-wrapper"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 239 309">
  <path d="M240 0v267c0 17.5.3 43 0 43-4.3 0-81.2.2-101 0C60 310 0 242 0 179c0-50 39-95 90-95 33 0 71 29 71 65 0 12-8 25-22 25-26 0-17-45-50-45-21 0-33 15-33 34 0 45 41 79 82 79 40 0 85-29 97-83 0 0 1.5-7 1.3-11.8-.2-4.8-1.3-13.2-1.3-13.2C217 53 146 14 87 14c-28 0-33 3-62 13C52 11 85 1 113 0h127z" id="path5" fill="#333333"/>
</svg>
</div>
  </div>
  <div class="details" style="color: #ffffff;">
    <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maoritelevision.com%2Fshows%2Floading-docs-2020', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.maoritelevision.com%2Fshows%2Floading-docs-2020&tw_p=tweetbutton&via=maoritv&text=Loading+Docs+2020&url=https%3A%2F%2Fwww.maoritelevision.com%2Fshows%2Floading-docs-2020"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Loading+Docs+2020&body=https%3A%2F%2Fwww.maoritelevision.com%2Fshows%2Floading-docs-2020">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.maoritelevision.com/shows/loading-docs-2020">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>

        <h2  class="node-title" style="color: #ffffff;">
            Loading Docs 2020          </h2>
    
    <p class="short-abstract">A collection of Aotearoa Documentary shorts showcasing local perspectives of current society. Promoting New Zealand film makers and made with the support of NZ On Air. New series, Thursdays, 7.30pm.</p>

    
          <div id="show-buttons">
              <div class="button-look watch-now-button " >
      <a class="watch-now " href="/shows/loading-docs-revolution/S06E001/loading-docs-revolution-water-baby">Watch Now</a>
  </div>
              <div class="button-look mai-favourite-button not-logged-in collapsed">
  <div class="select">Favourite</div>
  <div class="mai-favourite-not-logged-in">
    <p><a href="/login?destination=node/141454">Log in</a> to add this show as a favourite.</p>
  </div>
</div>
            </div>
    
    <span class="slide-filler" style="background-color: #333333;"></span>
  </div>
</article>
                    <!-- Sponsor details -->
                  </div><!-- /#tv-show-masthead -->
      
      
                              
<h2 class="element-invisible">TV show sub navigation</h2><div class="menu-block-wrapper menu-block-4 menu-name-main-menu parent-mlid-0 menu-level-4">
  <ul class="menu"><li class="depth-4"><a href="/shows/loading-docs-2020" class="active">Overview</a></li><li class="menu__item is-leaf first last leaf menu-mlid-6882 on-demand depth-4"><a href="/shows/loading-docs/on-demand" title="Loading Docs videos" class="menu__link">On Demand</a></li>
</ul></div>



<div class="panel-display tv-showpage clearfix " >

  <div class="tv-showpage-container tv-showpage-header header panel-panel clearfix">
      </div><!-- /.header -->

      <div class="left-wrapper">
      <div class="tv-showpage-container tv-showpage-row1 panel-panel clearfix">
        <div class="panel-pane pane-page-title odd" >
  
      
  
      <h1 class="element-hidden">Loading Docs 2020</h1>
  
  
  </div>
      </div><!-- /.row1 -->
    </div><!-- /.left-wrapper -->
  
  <div class="right-wrapper">
    <div class="tv-showpage-container tv-showpage-sidebar panel-panel clearfix">
          </div><!-- /.sidebar -->
  </div>

  <div class="tv-showpage-container tv-showpage-middle panel-panel clearfix">
    <div class="panel-pane pane-entity-field pane-node-field-image-gallery odd" >
  
      
  
      
  <div class="field-image-gallery">
    <div class="juicebox-parent">
<div id="field--node--141454--field-image-gallery--unknown" class="juicebox-container">
<noscript>
<!-- Image gallery content for non-javascript devices -->
<p class="jb-image"><img src="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/The%20Cube%20of%20truth%20Gallery%20350%20x%20350%20px.png?itok=eE4PZEjx" alt="Chris and Sam trigger curiosity and interest in veganism" title="The Cube of Truth" /><br/><span class="jb-title">The Cube of Truth</span><br/><span class="jb-caption">Chris and Sam trigger curiosity and interest in veganism</span></p>
<p class="jb-image"><img src="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/Le%20M%C3%A0gaf%C3%A0%201%20350%20x%20350%20px_0.png?itok=SETvHlN3" alt="Samoan hip-hop artist Kas Futialo, aka Tha Feelstyle" title="Le Māfagā" /><br/><span class="jb-title">Le Māfagā</span><br/><span class="jb-caption">Samoan hip-hop artist Kas Futialo, aka Tha Feelstyle</span></p>
<p class="jb-image"><img src="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/The%20Cube%20of%20truth%20%20Gallery%201%20350%20x%20350%20px_1.png?itok=oFfIugsT" alt="Animal activism isn’t for the faint hearted" title="The Cube of Truth" /><br/><span class="jb-title">The Cube of Truth</span><br/><span class="jb-caption">Animal activism isn’t for the faint hearted</span></p>
</noscript>
</div></div>
<script id="xml--field--node--141454--field-image-gallery--unknown" type="text/xml"><?xml version="1.0" encoding="UTF-8"?>
<juicebox gallerywidth="100%" galleryheight="60%" backgroundcolor="#222222" textcolor="rgba(255,255,255,1)" thumbframecolor="rgba(255,255,255,.5)" showopenbutton="FALSE" showexpandbutton="TRUE" showthumbsbutton="TRUE" usethumbdots="FALSE" usefullscreenexpand="FALSE" backbuttonposition="OVERLAY" backbuttonuseicon="TRUE" backbuttonhalign="LEFT" showsmallbackbutton="FALSE" sharefacebook="TRUE" sharetwitter="TRUE" sharegplus="TRUE" showthumbsonload="FALSE" showsmallthumbsonload="FALSE" languagelist="Show Thumbnails|Hide Thumbnails|Expand Gallery|Close Gallery|Open Image in New Window|Images|Next Image|Previous Image|Play Audio|Pause Audio|Show Information|Hide Information|Start AutoPlay|Stop AutoPlay|AutoPlay ON|AutoPlay OFF|Go Back|Buy this Image|Share on Facebook|Share on Twitter|Share on Google+|Share on Pinterest|Share on Tumblr|of">
  <image imageURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/The%20Cube%20of%20truth%20Gallery%20350%20x%20350%20px.png?itok=eE4PZEjx" thumbURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_square_thumbnail/public/photo-galleries/The%20Cube%20of%20truth%20Gallery%20350%20x%20350%20px.png?itok=K4iO8622" linkURL="https://www.maoritelevision.com/sites/default/files/photo-galleries/The%20Cube%20of%20truth%20Gallery%20350%20x%20350%20px.png" linkTarget="_blank" juiceboxCompatible="1">
    <title><![CDATA[The Cube of Truth]]></title>
    <caption><![CDATA[Chris and Sam trigger curiosity and interest in veganism]]></caption>
  </image>
  <image imageURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/Le%20M%C3%A0gaf%C3%A0%201%20350%20x%20350%20px_0.png?itok=SETvHlN3" thumbURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_square_thumbnail/public/photo-galleries/Le%20M%C3%A0gaf%C3%A0%201%20350%20x%20350%20px_0.png?itok=oztsRaFb" linkURL="https://www.maoritelevision.com/sites/default/files/photo-galleries/Le%20M%C3%A0gaf%C3%A0%201%20350%20x%20350%20px_0.png" linkTarget="_blank" juiceboxCompatible="1">
    <title><![CDATA[Le Māfagā]]></title>
    <caption><![CDATA[Samoan hip-hop artist Kas Futialo, aka Tha Feelstyle]]></caption>
  </image>
  <image imageURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_gallery/public/photo-galleries/The%20Cube%20of%20truth%20%20Gallery%201%20350%20x%20350%20px_1.png?itok=oFfIugsT" thumbURL="https://www.maoritelevision.com/sites/default/files/styles/juicebox_square_thumbnail/public/photo-galleries/The%20Cube%20of%20truth%20%20Gallery%201%20350%20x%20350%20px_1.png?itok=myWMI0i7" linkURL="https://www.maoritelevision.com/sites/default/files/photo-galleries/The%20Cube%20of%20truth%20%20Gallery%201%20350%20x%20350%20px_1.png" linkTarget="_blank" juiceboxCompatible="1">
    <title><![CDATA[The Cube of Truth]]></title>
    <caption><![CDATA[Animal activism isn’t for the faint hearted]]></caption>
  </image>
</juicebox>
</script>  </div>
  
  
  </div>
<div class="panel-pane pane-tv-show-latest-episodes even" >
  
      
  
      <div class="flexslider-pane fake-pane">
      <div class="pane-title-wrapper">
      <h2 class="pane-title">
        <span class="pane-title-inner">
          <a href="/shows/loading-docs/on-demand">Episodes</a>        </span>
      </h2>
              <span class="show-more">
          <a href="/shows/loading-docs/on-demand">View all Episodes »</a>        </span>
          </div>
    <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-317689 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="1"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E001/loading-docs-revolution-water-baby" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198451286001" data-tnid="317689"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/0d988d07-59c9-4165-9a4d-a972bc5e5e80/main/480x270/4m5s446ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E001/loading-docs-revolution-water-baby" itemprop="name">Loading Docs Revolution: Water Baby</a></h3>
    
  
  
  <div class="field-body">
    <p>Freediving royalty William Trubridge and actress Sachiko Fukumoto will do anything to bring their baby into their world, the ocean.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E001/loading-docs-revolution-water-baby" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Water Baby </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317687 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="2"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E002/loading-docs-revolution-te-hekenga-tuhura" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198451266001" data-tnid="317687"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/307eae21-34b1-4943-aca5-53cd55428e8c/main/480x270/3m58s956ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E002/loading-docs-revolution-te-hekenga-tuhura" itemprop="name">Loading Docs Revolution: Te Hekenga Tūhura</a></h3>
    
  
  
  <div class="field-body">
    <p>Just weeks before his passing, Sir Hector Busby discusses a legacy of celestial navigation and waka carving, considering who will carry the knowledge after he’s gone.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E002/loading-docs-revolution-te-hekenga-tuhura" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Te Hekenga Tūhura </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317691 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="3"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E003/loading-docs-revolution-birds-eye" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198458336001" data-tnid="317691"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/1edd47b9-ffe6-4a80-bacb-6503d1077950/main/480x270/3m19s494ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E003/loading-docs-revolution-birds-eye" itemprop="name">Loading Docs Revolution: Birds Eye</a></h3>
    
  
  
  <div class="field-body">
    <p>Petra Leary takes her hidden superpower to the sky, focusing her lens on becoming the world’s top aerial photographer.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E003/loading-docs-revolution-birds-eye" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Birds Eye </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317693 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="4"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E004/loading-docs-revolution-meet-munch-jnr" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198459365001" data-tnid="317693"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/f19d8317-6069-4b1a-8d91-cabcee75b259/main/480x270/3m42s795ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E004/loading-docs-revolution-meet-munch-jnr" itemprop="name">Loading Docs Revolution: Meet Munch Jnr</a></h3>
    
  
  
  <div class="field-body">
    <p>A father’s love inspires an autistic teen to express himself by bringing his cartoon character to life.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E004/loading-docs-revolution-meet-munch-jnr" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Meet Munch Jnr </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317695 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="5"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E005/loading-docs-revolution-operation-rambu" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198475573001" data-tnid="317695"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/735b3aee-c93b-4393-a68a-20a07e025271/main/480x270/3m55s427ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E005/loading-docs-revolution-operation-rambu" itemprop="name">Loading Docs Revolution: Operation Rambu!</a></h3>
    
  
  
  <div class="field-body">
    <p>After a party-fuelled decade of B-list action movies, the ‘Indonesian Rambo’ abruptly disappeared from the silver screen. Can destiny provide the stage for this Kiwi’s triumphant return?</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E005/loading-docs-revolution-operation-rambu" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Operation Rambu! </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317699 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="6"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E006/loading-docs-revolution-mana-wahine" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198474841001" data-tnid="317699"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/bcab2f4b-f6e6-4cbb-ad39-a83da34f6154/main/480x270/4m11s274ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E006/loading-docs-revolution-mana-wahine" itemprop="name">Loading Docs Revolution: Mana Wahine, </a></h3>
    
  
  
  <div class="field-body">
    <p>. As the indigenous land occupation of Ihumātao hits global headlines, Pania Newton must decide: face down the bulldozers or give up the fight.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E006/loading-docs-revolution-mana-wahine" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Mana Wahine,  </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-317697 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="7"/>
  <meta itemprop="partOfSeason" content="6"/>
  <meta itemprop="dateCreated" content="2020-10-08" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-revolution/S06E007/loading-docs-revolution-meme-me" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6198474713001" data-tnid="317697"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/2243153e-df7b-486f-882d-42207bcaee18/main/480x270/3m39s370ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-revolution/S06E007/loading-docs-revolution-meme-me" itemprop="name">Loading Docs Revolution: Meme Me, </a></h3>
    
  
  
  <div class="field-body">
    <p>. The ‘Nek Minnit’ guy confronts the meme that defined him. Get ready to challenge your own perceptions of virality.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-revolution/S06E007/loading-docs-revolution-meme-me" itemprop="url">Watch <span class="element-invisible">Loading Docs Revolution: Meme Me,  </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-240813 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="8"/>
  <meta itemprop="partOfSeason" content="5"/>
  <meta itemprop="dateCreated" content="2019-02-06" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-impact-2018/S05E008/loading-docs-impact-what-logan-did" rel="field_video" class="field_video brightcove-video" title="" data-video-id="5999388508001" data-tnid="240813"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/4a033823-4c69-4973-a396-bbb900ec6dd9/main/480x270/1m43s247ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-impact-2018/S05E008/loading-docs-impact-what-logan-did" itemprop="name">Loading Docs - Impact. What Logan Did</a></h3>
    
  
  
  <div class="field-body">
    <p>A tenacious young inventor, Logan Williams (Ngai Tahu), concocts an ingenious scheme to battle the invasive algae didymo killing New Zealand's rivers.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-impact-2018/S05E008/loading-docs-impact-what-logan-did" itemprop="url">Watch <span class="element-invisible">Loading Docs - Impact. What Logan Did </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-240811 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="7"/>
  <meta itemprop="partOfSeason" content="5"/>
  <meta itemprop="dateCreated" content="2019-02-06" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-impact-2018/S05E007/loading-docs-impact-barter-barber" rel="field_video" class="field_video brightcove-video" title="" data-video-id="5999389002001" data-tnid="240811"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ba863581-656a-4517-a1cb-ef8b2f7f9704/main/480x270/1m47s914ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-impact-2018/S05E007/loading-docs-impact-barter-barber" itemprop="name">Loading Docs - Impact. The Barter Barber</a></h3>
    
  
  
  <div class="field-body">
    <p>An intrepid barber confronts his own mental health challengers when he travels the country on a mission to get men talking.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-impact-2018/S05E007/loading-docs-impact-barter-barber" itemprop="url">Watch <span class="element-invisible">Loading Docs - Impact. The Barter Barber </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-240799 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="6"/>
  <meta itemprop="partOfSeason" content="5"/>
  <meta itemprop="dateCreated" content="2019-02-06" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-impact-2018/S05E006/loading-docs-impact-soldiers-road" rel="field_video" class="field_video brightcove-video" title="" data-video-id="5999384398001" data-tnid="240799"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/0e766d2a-0ab8-4c29-9286-52ec950b9f29/main/480x270/1m47s288ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-impact-2018/S05E006/loading-docs-impact-soldiers-road" itemprop="name">Loading Docs - Impact. Soldier&#039;s Road</a></h3>
    
  
  
  <div class="field-body">
    <p>Connecting young Maori to their culture through art, Soldiers Road Portraits seek to reframe identity in an empowering way.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-impact-2018/S05E006/loading-docs-impact-soldiers-road" itemprop="url">Watch <span class="element-invisible">Loading Docs - Impact. Soldier's Road </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-240809 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="5"/>
  <meta itemprop="partOfSeason" content="5"/>
  <meta itemprop="dateCreated" content="2019-02-06" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-impact-2018/S05E005/loading-docs-impact-cube-truth" rel="field_video" class="field_video brightcove-video" title="" data-video-id="5999385253001" data-tnid="240809"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/38673df5-f776-4507-821b-961f37205846/main/480x270/1m38s952ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-impact-2018/S05E005/loading-docs-impact-cube-truth" itemprop="name">Loading Docs - Impact. The Cube of Truth</a></h3>
    
  
  
  <div class="field-body">
    <p>Exposing the dark side of animal agriculture, a daring young couple take a surprising message of violence to the streets.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-impact-2018/S05E005/loading-docs-impact-cube-truth" itemprop="url">Watch <span class="element-invisible">Loading Docs - Impact. The Cube of Truth </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-240807 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="4"/>
  <meta itemprop="partOfSeason" content="5"/>
  <meta itemprop="dateCreated" content="2019-02-06" />
  <meta itemprop="partOfTVSeries" content="Loading Docs 2020"/>
  
  <div class="field-video">
    <a href="/shows/loading-docs-impact-2018/S05E004/loading-docs-impact-karearea" rel="field_video" class="field_video brightcove-video" title="" data-video-id="5999383369001" data-tnid="240807"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/6579cda4-aec3-4a5a-8267-a83edbbd20ce/main/480x270/1m41s308ms/match/image.jpg" alt="" /></a>  </div>

  
        <h3 class="node-title"><a href="/shows/loading-docs-impact-2018/S05E004/loading-docs-impact-karearea" itemprop="name">Loading Docs - Impact. Karearea</a></h3>
    
  
  
  <div class="field-body">
    <p>Fern, a sassy karearea (New Zealand falcon), worried about the future of her species, is on a mission to change her whanau's bad reputation.</p>  </div>

  
  
  <span class="watch-online"><a href="/shows/loading-docs-impact-2018/S05E004/loading-docs-impact-karearea" itemprop="url">Watch <span class="element-invisible">Loading Docs - Impact. Karearea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
</div>
  
  
  </div>
  </div><!-- /.header -->

  <div class="left-wrapper">
    <div class="tv-showpage-container tv-showpage-row2 panel-panel clearfix">
      <div class="panel-pane pane-tv-show-also-like even" >
  
      
  
      <div class=" fake-pane">
      <div class="pane-title-wrapper">
      <h2 class="pane-title">
        <span class="pane-title-inner">
          You might also like        </span>
      </h2>
          </div>
    <div  id="flexslider-2" class="flexslider optionset-on-demand-featured-shows">
  <ul class="slides"><li><article class="node-12485 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/documentary-aotearoa"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/DocAotearoa_HomePageCaro.png?itok=JDwkIFfl" width="480" height="269" alt="Documentary Aotearoa" title="Documentary Aotearoa" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/documentary-aotearoa">Documentary Aotearoa</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      18 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-234823 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/sunday-documentaries"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/Sunday%20documentary%204K%203840x2160px.png?itok=pjZlT5oz" width="480" height="269" alt="Sunday Documentaries" title="Sunday Documentaries" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/sunday-documentaries">Sunday Documentaries</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      9 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-174857 node node-show node-promoted tv-show tv-show-catchup channel-maori-television channel-te-reo view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/nga-tangata-taumata-rau-aotearoa"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/NTTR-Aotearoa-4k.png?itok=yN4pWsu0" width="480" height="269" alt="Ngā Tāngata Taumata Rau, Aotearoa" title="Ngā Tāngata Taumata Rau, Aotearoa" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/nga-tangata-taumata-rau-aotearoa">Ngā Tāngata Taumata Rau, Aotearoa</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      10 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-262920 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/negotiators"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/2019%204K%203840x2160px_5.jpg?itok=pee_I72H" width="480" height="269" alt="The Negotiators" title="The Negotiators" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/negotiators">The Negotiators</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-beginner">Te Reo:<span>Beginner</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      7 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-306090 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/beyond-matariki"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/BeyondMatariki-4k2.png?itok=ZvbtNAmU" width="480" height="269" alt="Beyond Matariki" title="Beyond Matariki" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/beyond-matariki">Beyond Matariki</a></h3>
  
      <ul class="attributes">
              <li class="feature-new-series"><span>New series</span></li>
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-beginner">Te Reo:<span>Beginner</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      4 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-3644 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/feature-documentaries"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/feature-documentaries.jpg?itok=ilWykLka" width="480" height="269" alt="Feature Documentaries" title="Feature Documentaries" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/feature-documentaries">Feature Documentaries</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-beginner">Te Reo:<span>Beginner</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      7 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-126398 node node-show node-promoted tv-show tv-show-catchup channel-web-series view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/reset"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/RESET-4k.png?itok=M1k4SNCJ" width="480" height="269" alt="RESET" title="RESET" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/reset">RESET</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      29 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-111147 node node-show node-promoted tv-show channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/new-shows-2020"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/2019%204K%20HOLD3840x2160px_0.png?itok=vTptCabp" width="480" height="269" alt="New Shows 2020" title="New Shows 2020" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/new-shows-2020">New Shows 2020</a></h3>
  
      <ul class="attributes">
              <li class="feature-new-series"><span>New series</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      1 episode    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-2970 node node-show node-promoted tv-show tv-show-catchup channel-maori-television channel-te-reo view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/nga-pari-karangaranga"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/PAGE%201%202019%204K%203840x2160px.png?itok=QgkFzROL" width="480" height="269" alt="Ngā Pari Kārangaranga" title="Ngā Pari Kārangaranga" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/nga-pari-karangaranga">Ngā Pari Kārangaranga</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-subtitles"><span>Subtitles</span></li>
              <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      426 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-216293 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/fight-week-hangman-last-stylebender"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/Fight%20Week%204K.jpg?itok=q_5Wekek" width="480" height="269" alt="Fight Week with The Hangman &amp; The Last Stylebender" title="Fight Week with The Hangman &amp; The Last Stylebender" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/fight-week-hangman-last-stylebender">Fight Week with The Hangman &amp; The Last Stylebender</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      6 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-236303 node node-show node-promoted tv-show tv-show-catchup channel-web-series view-mode-featured_tiny odd clearfix">

  <div class="image-wrapper">
    <a href="/shows/barber-series-2"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/TheBarber-S2try2-4K_2.png?itok=NlwUNjyr" width="480" height="269" alt="The Barber Series 2" title="The Barber Series 2" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/barber-series-2">The Barber Series 2</a></h3>
  
      <ul class="attributes">
              <li class="feature-new-series"><span>New series</span></li>
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-none">Te Reo:<span>None</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      15 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
<li><article class="node-316873 node node-show node-promoted tv-show tv-show-catchup channel-maori-television view-mode-featured_tiny even clearfix">

  <div class="image-wrapper">
    <a href="/shows/te-awe"><img src="https://www.maoritelevision.com/sites/default/files/styles/homepage_whats_on/public/show/main/TeAwe-4k2.png?itok=pzBrhTF5" width="480" height="269" alt="Te Awe" title="Te Awe" /></a>
  </div>

      <h3 class="node-title"><a href="/shows/te-awe">Te Awe</a></h3>
  
      <ul class="attributes">
              <li class="feature-ondemand"><span>OnDemand</span></li>
              <li class="feature-level feature-level-beginner">Te Reo:<span>Beginner</span></li>
          </ul>
  
  <footer>
        <p class="episode-count">
      4 episodes    </p>
  </footer>

</article><!-- /.node -->
</li>
</ul></div>
</div>
  
  
  </div>
    </div><!-- /.row2 -->

    <div class="tv-showpage-container tv-showpage-row3 panel-panel clearfix">
          </div><!-- /.row3 -->
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">
    <div class="tv-showpage-container tv-showpage-sidebar panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 odd" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-a71a91f1f609f71c65fb11d0f2c7c4d1">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-78485" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/78485">                            <img class=" lazy" width="1699" height="1080" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/NZOnAir_positive%20%28WHITE%29_2.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-block pane-adfliction-adfliction even" >
  
      
  
      <div class="adfliction_block"></div>  
  
  </div>
<div class="panel-pane pane-facebook odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Facebook    </h2>
    </div>
  
      <div class="fb-page" data-href="https://www.facebook.com/maoritv.nz?fref=ts" data-width="500" data-height="600" data-tabs="timeline" data-hide-cover="false" data-show-facepile="false" data-small-header="false" data-adapt-container-width="true"><blockquote cite="https://www.facebook.com/maoritv.nz?fref=ts" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/maoritv.nz?fref=ts">Maori Television</a></blockquote></div>
  
  
  </div>
    </div><!-- /.sidebar -->
  </div><!-- /.right-wrapper -->

</div><!-- /.tv-showpage -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 korero-panel depth-2"><a href="https://www.mykorero.com" title="Join Kōrero Panel" class="menu__link">Kōrero Panel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7703 snapchat depth-2"><a href="https://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Snapchat</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2020 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.maoritelevision.com/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_61R6aRXxBlZ11E6vIijRdTsvdEeNAJXpAI0KXVkevWo.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_XL64IPJVwAuy4OiTBTsU7_-IzkepPptOoRfy5MmD1PY.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
