<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Waikato/Bay of Plenty" href="https://www.maoritelevision.com/rss/news/24" />
<link rel="alternate" type="application/rss+xml" title="News - Te Kāea" href="https://www.maoritelevision.com/rss/news/79" />
<link rel="alternate" type="application/rss+xml" title="News - Waka ama" href="https://www.maoritelevision.com/rss/news/238" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Huntly" href="https://www.maoritelevision.com/rss/news/876" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.maoritelevision.com/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.maoritelevision.com/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="One club, nine teams in midgets" />
<meta property="og:type" content="article" />
<meta name="description" content="Raahui Pookeka has managed to get nine crews in the midgets today, this is also their ninth year competing at nationals." />
<meta property="og:description" content="Raahui Pookeka has managed to get nine crews in the midgets today, this is also their ninth year competing at nationals." />
<meta property="og:url" content="https://www.maoritelevision.com/news/sport/one-club-nine-teams-midgets" />
<meta property="og:image" content="https://www.maoritelevision.com/sites/default/files/news_article/rahui%20pokeka%20copy.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>One club, nine teams in midgets | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_KpOPq-NnLct2Rzab1MyRQNfZV08qKzf8d2ryENUR8jM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_I2KBdB9Xvj-JGewcSYzABQQlwDdEx3GZ2aExFEAEHnE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_f7yUoWRW5-UGEmK6pV9diY7QVB9FVxu7nylWy_30qPQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_fvijBQtXKsn9iWAKjW-6wEBRqirJUdbMuAKuPIboIhk.css" media="all" />
<script src="https://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_ZxE4K_13XwpQnc_qLpm4kWJHzlGVwYRvpC8Qnba2CEo.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_IWck_E5-ztMzNRK6OtKg4XgFBBXnsdsNPIlRHNkak2A.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-238121 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">
  <div id="banner-wrapper">
    <div id="banners"></div>
  </div>

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf waka-ama depth-1 custom-nav-red"><a href="https://www.maoritelevision.com/live/4" title="Waka Ama" class="menu__link">Waka Ama</a></li>
<li class="menu__item is-leaf leaf te-kaea depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/tv/shows/te-kaea" title="" class="menu__link">Te Kāea</a></li>
<li class="menu__item is-leaf last leaf documentary depth-1 custom-nav-blue"><a href="https://www.maoritelevision.com/shows/feature-documentaries" title="" class="menu__link">Documentary</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/238121" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/sport/one-club-nine-teams-midgets" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-DgacC-ZBzpE8Eo5Wm21aeHOh9Yp27wl2aqjmGftkGy0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link">Regional</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link is-active-trail active-trail">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 weather depth-2"><a href="/shows/te-kaea/weather" title="" class="menu__link">Weather</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8762 live--guide depth-1"><a href="/live" class="menu__link menu-live-main">Live &amp; Guide</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9469 live--guide depth-2"><a href="/live" title="" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9471 maori-tv depth-2"><a href="/live/maori-tv" data-live-id="maori_tv" class="menu__link menu-live menu-live-maori-tv">Māori TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9473 te-reo depth-2"><a href="/live/te-reo" data-live-id="te_reo" class="menu__link menu-live menu-live-te-reo">Te Reo</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9475 live-1 depth-2"><a href="/live/1" data-live-id="1" class="menu__link menu-live menu-live-1">Live 1</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9477 live-2 depth-2"><a href="/live/2" data-live-id="2" class="menu__link menu-live menu-live-2">Live 2</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9479 live-3 depth-2"><a href="/live/3" data-live-id="3" class="menu__link menu-live menu-live-3">Live 3</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9481 live-4 depth-2"><a href="/live/4" data-live-id="4" class="menu__link menu-live menu-live-4">Live 4</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9483 live-5 depth-2"><a href="/live/5" data-live-id="5" class="menu__link menu-live menu-live-5">Live 5</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9485 live-6 depth-2"><a href="/live/6" data-live-id="6" class="menu__link menu-live menu-live-6">Live 6</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9487 live-7 depth-2"><a href="/live/7" data-live-id="7" class="menu__link menu-live menu-live-7">Live 7</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9489 live-8 depth-2"><a href="/live/8" data-live-id="8" class="menu__link menu-live menu-live-8">Live 8</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9527 docos depth-2"><a href="/on-demand/docos" class="menu__link">Docos</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-506 shows depth-2"><a href="/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9284 kura-tuarua-2018 depth-2"><a href="/haka/kura-tuarua-2018" class="menu__link">Kura Tuarua 2018</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9518 te-ahurea-tino-rangatiratanga-2018 depth-2"><a href="/haka/te-ahurea-2018" class="menu__link">Te Ahurea Tino Rangatiratanga 2018</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-8886 asb-polyfest-2018 depth-2"><a href="/haka/asb-polyfest-2018" class="menu__link">ASB Polyfest 2018</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/238121">Sign up</a></li>
  <li><a href="/login?destination=node/238121">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-238121" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-15" />

      <span class="top-topics"><strong>Topic:</strong> Waka Ama</span>
  
    <h1 class="node-title" itemprop="name">
    One club, nine teams in midgets  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2019-01-15T20:15:00+13:00">8:15pm, Tuesday 15 January 2019.</time>
    
          <span class="credits">By <a href="/news/reporters/te-kaea">Te Kāea</a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fone-club-nine-teams-midgets', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fone-club-nine-teams-midgets&tw_p=tweetbutton&via=maoritv&text=One+club%2C+nine+teams+in+midgets&url=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fone-club-nine-teams-midgets"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=One+club%2C+nine+teams+in+midgets&body=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fone-club-nine-teams-midgets">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.maoritelevision.com/news/sport/one-club-nine-teams-midgets">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Waikato/Bay of Plenty</li>
  
</ul>
    
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="5989784513001"
            data-dynamic-delivery="1"    class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/238121" class="login" onclick="window.location = '/login?destination=node/238121'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Raahui Pookeka has managed to get nine crews in the midgets today, this is also their ninth year competing at nationals.</p>

<p>For many year's Raahui Pookeka Waka Ama has been fortunate to participate in waka ama.</p>

<p>Numbers have been constant with nine teams.</p>

<p>Many of these young pladdlers are kids to the club's former members. </p>

<p>Next year Raahui Pookeka reaches a milestone in celebrating their 10th year.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Huntly">Huntly</a></li><li class="special-tags" style="background-color:#212F44;"><a href="/shows/te-kaea">Te Kāea</a></li><li><a href="/tagged/all/Waka%20ama">Waka ama</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories: Waka Ama    </h2>
    </div>
  
      <article id="node-237987" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-15" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/waka%20ama%202%20copy.jpg?itok=gOxgxAFP" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/regional/day-two-sees-first-winners-midgets" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/waka%20ama%202%20copy.jpg?itok=gOxgxAFP" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/day-two-sees-first-winners-midgets" itemprop="url" itemprop="name">Day Two sees first winners for Midgets</a>
  </h3>
  
</article>
<article id="node-237876" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-13" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Howard%20Hyland.jpg?itok=cy0Vbt06" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/veteran-paddler-supports-next-generation" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Howard%20Hyland.jpg?itok=cy0Vbt06" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/veteran-paddler-supports-next-generation" itemprop="url" itemprop="name">Veteran paddler supports next generation</a>
  </h3>
  
</article>
<article id="node-237874" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-13" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Ratana%20Kaihoe.jpg?itok=fhzkx1a7" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/nga-kaihoe-o-ratana-attend-first-waka-ama-nats" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Ratana%20Kaihoe.jpg?itok=fhzkx1a7" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/nga-kaihoe-o-ratana-attend-first-waka-ama-nats" itemprop="url" itemprop="name">Ngā Kaihoe o Ratana attend first Waka Ama Nats</a>
  </h3>
  
</article>
  
  
  </div>
<div class="panel-pane pane-latest-episodes odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      <span class="pane-title-inner"><a href="/shows/te-kaea/on-demand">Latest Te Kāea Episodes</a></span> <a href="/shows/te-kaea/on-demand" class="show-more">View all Episodes »</a>    </h2>
    </div>
  
      <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-237998 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="197"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-15" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E197/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5989508320001" data-tnid="237998"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/be849a92-84f1-444f-ab9e-2866c1192065/main/1920x1080/13m22s377ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-15T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 15 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E197/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      9 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E197/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237917 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="196"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-14" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E196/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5989085899001" data-tnid="237917"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/96547362-7c49-488a-9fce-a00cede3f647/main/1920x1080/13m5s786ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-14T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Monday 14 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E196/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      8 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E196/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237964 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="195"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-13" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E195/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5989424256001" data-tnid="237964"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/73c4b737-4276-4b01-8326-de671953f7c3/main/1920x1080/12m45s956ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-13T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Sunday 13 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E195/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      7 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E195/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237872 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="194"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-12" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E194/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5988636077001" data-tnid="237872"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/937f922e-9363-4ccc-949b-caec5333e4d7/main/1920x1080/12m57s392ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-12T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Saturday 12 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E194/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      6 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E194/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237863 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="193"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-11" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E193/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5988228422001" data-tnid="237863"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/15ac07c4-6594-4b2e-a2d0-90480e642156/main/1920x1080/12m41s556ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-11T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Friday 11 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E193/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      5 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E193/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237848 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="192"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-10" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E192/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5987766749001" data-tnid="237848"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/0470f310-03ce-4f38-923a-0297550b75d0/main/1920x1080/12m48s46ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-10T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Thursday 10 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E192/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      4 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E192/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237824 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="191"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-09" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E191/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5987394988001" data-tnid="237824"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/2851644e-c0b1-4689-bd21-0886153b6589/13d88a2b-b725-4829-badd-6e00f2f5e0d2/1920x1080/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-09T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Wednesday 9 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E191/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      3 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E191/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237805 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="190"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-08" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E190/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5987213055001" data-tnid="237805"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/b41ef89c-fd43-4991-a360-b4675684b943/main/1920x1080/12m48s418ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-08T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 8 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E190/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      2 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E190/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-237807 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="189"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2019-01-07" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E189/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5987220438001" data-tnid="237807"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/f09f0265-514e-4f80-9567-478637e8b349/main/1920x1080/12m55s47ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2019-01-07T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Monday 7 January 2019    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E189/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      1 day left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E189/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-94d54e0efb8b3c222446a6ef75678d35">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/173467">                            <img class=" lazy" width="300" height="250" alt="Rereātea Daily News Bytes" title="Rereātea Daily News Bytes" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/rereatea_banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics odd" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"><article id="node-238270" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-16" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/grave-concerns-missing-27-year-old-mother-four"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/hine%202.JPG?itok=zhXkluny" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/grave-concerns-missing-27-year-old-mother-four" itemprop="name">Grave concerns for missing 27-year-old mother of four </a>
    </h3>
  </div>

</article>
<article id="node-237878" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-13" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/caution-pakeha-who-give-their-children-maori-names"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/Ingoa%20Maori.jpg?itok=YXQWw2iB" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/caution-pakeha-who-give-their-children-maori-names" itemprop="name">Caution for Pākehā who give their children Māori names</a>
    </h3>
  </div>

</article>
<article id="node-237846" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-10" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/pokokohua-northland-top-cop-hits-out-attackers-92-year-old-kuia"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/KUIA%20INVASION.jpg?itok=x1Jf82XH" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/pokokohua-northland-top-cop-hits-out-attackers-92-year-old-kuia" itemprop="name">&quot;Pokokōhua!&quot; - Northland top cop hits out at attackers of 92-year-old kuia</a>
    </h3>
  </div>

</article>
<article id="node-237961" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-15" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/update-second-arrest-after-kawakawa-home-invasion"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/police_25.jpg?itok=AZNBySZU" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/update-second-arrest-after-kawakawa-home-invasion" itemprop="name">Update: second arrest after Kawakawa home invasion </a>
    </h3>
  </div>

</article>
<article id="node-237996" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-15" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/unruly-tourists-told-bye-bye-go-back-home-former-immigration-minister"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/IRISH%20TRAVELLERS%20OLAY_STS020GW_1_01-00-00.19%20copy.jpg?itok=jJeY1eBx" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/unruly-tourists-told-bye-bye-go-back-home-former-immigration-minister" itemprop="name">Unruly tourists told &#039;Bye-bye, go back home&#039; by former Immigration Minister</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-35226" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/maori-sports-awards">
              <div class="placeholder-image field-image"><img itemprop="image" src="https://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Māori Sports Awards</h3>
    </a>
  </div>
</article>
<article id="node-23329" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/te-reo">
              <div class="placeholder-image field-image"><img itemprop="image" src="https://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Te Reo</h3>
    </a>
  </div>
</article>
<article id="node-99830" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/vodafone-nz-music-awards">
              <div class="placeholder-image field-image"><img itemprop="image" src="https://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Vodafone NZ Music Awards</h3>
    </a>
  </div>
</article>
<article id="node-231175" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/maori-all-blacks-tour-2018">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/Maori%20Allblacks.jpg?itok=-g8azfiB" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Māori All Blacks Tour 2018</h3>
    </a>
  </div>
</article>
<article id="node-222335" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/weather">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/WEATHER_ONLINE.jpg?itok=Q4m6FQO5" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Weather</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-d764d347adf824d53c1eaa8c997387f9">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/tk_pr.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras odd" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-237850" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-13" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/mama-calls-special-breast-milk-donors"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/Waiu.jpg?itok=oMFLHuUe" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/mama-calls-special-breast-milk-donors" itemprop="name">Māmā calls for special breast milk donors</a>
    </h3>
  </div>

</article>
<article id="node-237841" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-10" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/free-event-reduces-financial-stress-low-income-whanau"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/funfest%20a.jpg?itok=GJ8VCdLh" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/free-event-reduces-financial-stress-low-income-whanau" itemprop="name">Free event reduces financial stress for low income whānau</a>
    </h3>
  </div>

</article>
<article id="node-237846" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-10" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/pokokohua-northland-top-cop-hits-out-attackers-92-year-old-kuia"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/KUIA%20INVASION.jpg?itok=x1Jf82XH" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/pokokohua-northland-top-cop-hits-out-attackers-92-year-old-kuia" itemprop="name">&quot;Pokokōhua!&quot; - Northland top cop hits out at attackers of 92-year-old kuia</a>
    </h3>
  </div>

</article>
<article id="node-237826" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-01-10" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/mia-nikau-most-loved-maori-names-2018"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/pepi.jpg?itok=s6vCw5uB" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/mia-nikau-most-loved-maori-names-2018" itemprop="name">Mia, Nikau most loved Māori names for 2018</a>
    </h3>
  </div>

</article>
<article id="node-210089" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-20" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/desecration-raupunga-urupa-leaves-whanau-heartbroken"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/URUPA_1.jpg?itok=RQVimDRR" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/desecration-raupunga-urupa-leaves-whanau-heartbroken" itemprop="name">Desecration of Raupunga urupā leaves whānau heartbroken</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-237912" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-01-14" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-mon-14-jan" rel="field_video" class="brightcove-video" title="" data-video-id="5989086392001" data-tnid="237912"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/c62aedb4-2274-40fa-8fff-bbd3f276001b/5688bd09-720e-4992-a582-83ca87f421c7/1920x1080/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-mon-14-jan" itemprop="name">Weather Mon 14 Jan</a>
    </h3>
  </div>

</article>
<article id="node-237862" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-01-11" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-fri-11-jan" rel="field_video" class="brightcove-video" title="" data-video-id="5988219174001" data-tnid="237862"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/c2b589e8-fe0f-4f81-adeb-ad7c04ec50a1/main/1920x1080/1m6s709ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-fri-11-jan" itemprop="name">Weather Fri 11 Jan</a>
    </h3>
  </div>

</article>
<article id="node-237847" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-01-10" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-thu-10-january" rel="field_video" class="brightcove-video" title="" data-video-id="5987762821001" data-tnid="237847"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/e9e6b3f6-2337-4ee1-ae77-04a3ba5cc704/main/1920x1080/1m26s762ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-thu-10-january" itemprop="name">Weather, Thu 10 January</a>
    </h3>
  </div>

</article>
<article id="node-237803" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-01-08" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-tue-8-january" rel="field_video" class="brightcove-video" title="" data-video-id="5987005028001" data-tnid="237803"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/31758d18-7cbc-4b4b-a52e-77ef47e69837/main/1920x1080/1m23s562ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-tue-8-january" itemprop="name">Weather, Tue 8 January</a>
    </h3>
  </div>

</article>
<article id="node-237784" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-01-07" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-mon-6-january" rel="field_video" class="brightcove-video" title="" data-video-id="5986628565001" data-tnid="237784"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/8eceb57b-7ef6-482b-930b-7f56f875641b/main/1920x1080/1m22s5ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-mon-6-january" itemprop="name">Weather, Mon 6 January</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-cd1704fc5995a23bfa7d16ff239a16bd">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-172629" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/172629">                            <img class=" lazy" width="300" height="250" alt="Native Affairs" title="Native Affairs" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/native_homepage.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="https://www.maoritelevision.com/rss/news/28" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox by joining Māori Television's email newsletter community</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-5 views-row-odd views-row-last">
      <div id="node-197658" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/197658">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/kawekorero_promo.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/live" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 freeview depth-2"><a href="/freeview" title="" class="menu__link">Freeview</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8108 trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Trouble viewing Māori TV?</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="https://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="https://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" title="" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2019 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.maoritelevision.com/sites/default/files/js/js_xwHZ2CHetGiixmGUGCXfnGBBUCRW2aCHpgyqxJYJ_K0.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_x6Q2RXmKb1FRsZnCqio8yJz1APovgVO-4rRTGJbirfI.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
