<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.maoritelevision.com/rss/blog/all" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.maoritelevision.com/rss/tv-featured" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="King of the water takes back his crown" />
<meta property="og:type" content="article" />
<meta name="description" content="It was a close finish in the Rudderless 16km Men&#039;s race on the Waitematā Harbour today." />
<meta property="og:description" content="It was a close finish in the Rudderless 16km Men&#039;s race on the Waitematā Harbour today." />
<meta property="og:url" content="https://www.maoritelevision.com/news/sport/king-water-takes-back-his-crown" />
<meta property="og:image" content="https://www.maoritelevision.com/sites/default/files/news_article/Tupuria%20King.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>King of the water takes back his crown | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_D3K28Qydfh1LQUbOnAO8wR52Wb4PksEkyAwxDpD08nc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_Qccnk_qaQBLL547W7Nz4H-5jR1LWcOtDe9KZe85wJoo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_XN5HTojQJE8IT2AOPP0QIV4ZE_n9blklT76C8JYaT1E.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_fvijBQtXKsn9iWAKjW-6wEBRqirJUdbMuAKuPIboIhk.css" media="all" />
<script src="https://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_0jr0fv8pnVdJNbZmalig1xgWXjK32vsbVXYKB0UfGvE.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_BkMWLeJqD0hxty2mprTl0H4gYYDJbjAhB7T5DNOD9UA.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-250909 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">
  <div id="banner-wrapper">
    <div id="banners"></div>
  </div>

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/teao-logo.png" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf movies depth-1 custom-nav-orange"><a href="https://www.maoritelevision.com/movies" title="" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf leaf te-ao-news depth-1 custom-nav-blue"><a href="https://www.maoritelevision.com/shows/te-ao-maori-news" title="Te Ao Māori News" class="menu__link">Te Ao News</a></li>
<li class="menu__item is-leaf last leaf pou-herenga- depth-1 custom-nav-yellow"><a href="https://www.maoritelevision.com/haka/te-pou-herenga-o-kia-aroha" title="Te Pou Herenga o Kia Aroha episodes" class="menu__link">Pou Herenga </a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/250909" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/sport/king-water-takes-back-his-crown" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-TqMdZf_Ot0JOCmbomb8R3yc9EKuoI5JlKTTPggMLyvE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="/news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link is-active-trail active-trail">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8762 live--guide depth-1"><a href="/live" class="menu__link menu-live-main">Live &amp; Guide</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9469 live--guide depth-2"><a href="/live" title="" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9471 maori-tv depth-2"><a href="/live/maori-tv" data-live-id="maori_tv" class="menu__link menu-live menu-live-maori-tv">Māori TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9473 te-reo depth-2"><a href="/live/te-reo" data-live-id="te_reo" class="menu__link menu-live menu-live-te-reo">Te Reo</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9475 live-1 depth-2"><a href="/live/1" data-live-id="1" class="menu__link menu-live menu-live-1">Live 1</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9477 live-2 depth-2"><a href="/live/2" data-live-id="2" class="menu__link menu-live menu-live-2">Live 2</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9479 live-3 depth-2"><a href="/live/3" data-live-id="3" class="menu__link menu-live menu-live-3">Live 3</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9481 live-4 depth-2"><a href="/live/4" data-live-id="4" class="menu__link menu-live menu-live-4">Live 4</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9483 live-5 depth-2"><a href="/live/5" data-live-id="5" class="menu__link menu-live menu-live-5">Live 5</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9485 live-6 depth-2"><a href="/live/6" data-live-id="6" class="menu__link menu-live menu-live-6">Live 6</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9487 live-7 depth-2"><a href="/live/7" data-live-id="7" class="menu__link menu-live menu-live-7">Live 7</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9489 live-8 depth-2"><a href="/live/8" data-live-id="8" class="menu__link menu-live menu-live-8">Live 8</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9527 docos depth-2"><a href="/on-demand/docos" class="menu__link">Docos</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-506 shows depth-2"><a href="/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9597 te-matatini-ki-te-ao-2019 depth-2"><a href="/haka/te-matatini-2019" class="menu__link">Te Matatini Ki Te Ao 2019</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9646 asb-polyfest-2019 depth-2"><a href="/haka/polyfest-2019" class="menu__link">ASB Polyfest 2019</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-9681 te-pou-herenga-o-kia-aroha depth-2"><a href="/haka/te-pou-herenga-o-kia-aroha" class="menu__link">Te Pou Herenga o Kia Aroha</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/250909">Sign up</a></li>
  <li><a href="/login?destination=node/250909">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-250909" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-19" />

  
    <h1 class="node-title" itemprop="name">
    King of the water takes back his crown  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2019-04-19T16:32:01+12:00">4:32pm, Friday 19 April 2019.</time>
    
          <span class="credits">By <a href="/news/reporters/james-perry">James Perry</a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fking-water-takes-back-his-crown', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fking-water-takes-back-his-crown&tw_p=tweetbutton&via=maoritv&text=King+of+the+water+takes+back+his+crown&url=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fking-water-takes-back-his-crown"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=King+of+the+water+takes+back+his+crown&body=https%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fsport%2Fking-water-takes-back-his-crown">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.maoritelevision.com/news/sport/king-water-takes-back-his-crown">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper ">
    <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="6027869666001"
            data-dynamic-delivery="1"    class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/250909" class="login" onclick="window.location = '/login?destination=node/250909'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>It was a close finish in the Rudderless 16km Men's race on the Waitematā Harbour today.</p>

<p>New Zealand's Tupuria King, and Tahitian World Long Distance champion Kevin Ceran-Jerusalemy (Kevin C-J) finished in an official dead heat, with Kevin C-J declared the winner.</p>

<p>King, however, recaptured the long distance crown he held for four years between 2013 and 2018.</p>

<p>He says, "It was a tough race, I was expecting it to be a tough race.  We've got here two paddlers from Tahiti, one being the current world champion [C-J]- and Manutea Millon."</p>

<p>Millon is a former national champion himself and ranked highly in Tahiti.</p>

<p>As the first Kiwi across the line, King qualifies for the World Long Distance Championships later this year. </p>

<p>"[I'm] pretty stoked to represent New Zealand again at the worlds," King says.</p>

<p>He adds that being pushed all the way by Kevin C-J is a bonus, "it's a good gauge for me today."</p>

<p>The champion Tahitian said his objective was to help get King across the line to secure the one New Zealand spot for the World Champs in Australia. </p>

<p>"We work together, me and Tupu, and I pushed him to get the first place for New Zealand."</p>

<p>King says he can take a lot of confidence out today's result, proving he can keep up with the best in the world.  However, he admits it will likely be a different story in a couple of months. </p>

<p>"I'd like to say he was going easy on me today, but when it comes down to the worlds I'm going to give it my all too," he says. </p>

<p>Ceran-Jerusalemy says he will also have to work hard to keep the title he won in 2017. </p>

<p>"When I go back to to Tahiti, I'm going to work hard to get first place in August," he says.</p>

<p>The World Long Distance Championships will be held in Mooloolaba, Sunshine Coast, Australia in August.</p>

<p>This year's New Zealand Long Distance Championships are expected to be the biggest so far, with more than 1,000 paddlers to take to Okahu Bay over the weekend.</p>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      More in Sport    </h2>
    </div>
  
      <article id="node-250896" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-19" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/SHIELD.jpg?itok=BUhd6g5G" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/good-friday-grassroots-maori-rugby" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/SHIELD.jpg?itok=BUhd6g5G" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/good-friday-grassroots-maori-rugby" itemprop="url" itemprop="name">A good Friday for grassroots Māori rugby </a>
  </h3>
  
</article>
<article id="node-250876" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-18" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/princess%20elliot%20copy.jpg?itok=yBvnirG8" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/princess-name-princess-ability" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/princess%20elliot%20copy.jpg?itok=yBvnirG8" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/princess-name-princess-ability" itemprop="url" itemprop="name">Princess by name, princess by ability </a>
  </h3>
  
</article>
<article id="node-250225" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-16" />
  <meta itemprop="image" content="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/tn_2.JPG?itok=8nrvzltm" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/rakaumanga-win-third-national-ki-o-rahi-title" class="field_video">
          <img class="lazy" data-original="https://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/tn_2.JPG?itok=8nrvzltm" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/rakaumanga-win-third-national-ki-o-rahi-title" itemprop="url" itemprop="name">Rākaumanga win third national Kī-o-rahi title</a>
  </h3>
  
</article>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 odd" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-3673cf31f966acf270f1399fde355df0">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="width: 300px; margin-bottom: 20px;"><a href="https://www.maoritelevision.com/shows/te-ao-maori-news"><img src="https://www.maoritelevision.com/sites/default/files/images/teao5.jpg" /></a></div>

<p><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="600" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FTeAoMaoriNews%2F&amp;tabs=timeline&amp;width=300&amp;height=600&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId=678798498935936" style="border:none;overflow:hidden" width="300"></iframe></p>
  </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics even" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"></div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-250213" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/ki-o-rahi-0">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/KI-O-RAHI%202%20copy.jpg?itok=vmOH_wBB" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Kī-o-rahi</h3>
    </a>
  </div>
</article>
<article id="node-248362" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/he-iwi-kotahi-christchurch">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/Mosque.jpg?itok=Cu39VBVq" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">He Iwi Kotahi - Christchurch</h3>
    </a>
  </div>
</article>
<article id="node-248438" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/te-ao-rangatahi">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/TE%20AO%20RANGATAHI%2002.jpg?itok=fJKQ8Xp-" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Te Ao Rangatahi</h3>
    </a>
  </div>
</article>
<article id="node-245894" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/te-ao-turoa">
              
  <div class="field-image">
    <img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/image005.jpg?itok=CFHZsp7g" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Te Ao Tūroa</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions odd" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-64c873657e4a0dace720af53dfb77efe">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/TeAO_Digital%20Banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras even" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-250177" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-19" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/education/taupuruariki-brightwell-talks-gender-identity"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/te%20ao%20rangatahi%20LGBTQI%20copy.jpg?itok=lKfaZWTI" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/education/taupuruariki-brightwell-talks-gender-identity" itemprop="name">Taupuruariki Brightwell talks gender identity</a>
    </h3>
  </div>

</article>
<article id="node-250864" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-18" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/bullied-out-her-job-her-moko-kauae"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/stevie.JPG?itok=AaAXJ_lH" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/bullied-out-her-job-her-moko-kauae" itemprop="name">&#039;Bullied&#039; out of her job for her moko kauae</a>
    </h3>
  </div>

</article>
<article id="node-250209" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-15" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/sport/ki-o-rahi-heavyweights-prepare-make-history"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/KI%20O%20RAHI%202.jpg?itok=XLg-7Hw8" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/sport/ki-o-rahi-heavyweights-prepare-make-history" itemprop="name">Kī-o-rahi heavyweights prepare to make history</a>
    </h3>
  </div>

</article>
<article id="node-249554" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-10" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/education/study-finds-rise-primary-school-achievement"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/EDUCATION%20LITERACY1.jpg?itok=IpBYJnCE" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/education/study-finds-rise-primary-school-achievement" itemprop="name">Study finds rise in primary school achievement </a>
    </h3>
  </div>

</article>
<article id="node-248484" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2019-04-03" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/have-you-been-cyber-scammed"><img itemprop="image" src="https://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/scam%20thumbnail.jpg?itok=4DijriPE" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/have-you-been-cyber-scammed" itemprop="name">Have you been cyber-scammed?</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-244342" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-02-28" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-ao-maori-news/our-team/jessica-tyson" rel="field_video" class="brightcove-video" title="" data-video-id="6008166026001" data-tnid="244342"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/cc5c3e6d-300c-4fcc-a0c4-f6c24e9a5f1d/main/480x270/7s552ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-ao-maori-news/our-team/jessica-tyson" itemprop="name">Jessica Tyson</a>
    </h3>
  </div>

</article>
<article id="node-244340" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-02-28" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-ao-maori-news/our-team/talisa-kupenga" rel="field_video" class="brightcove-video" title="" data-video-id="6008160130001" data-tnid="244340"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/232c3b1d-9c6d-4591-8dcb-eaae91b6a34e/main/480x270/7s552ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-ao-maori-news/our-team/talisa-kupenga" itemprop="name">Talisa Kupenga</a>
    </h3>
  </div>

</article>
<article id="node-244338" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-02-28" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-ao-maori-news/our-team/raniera-harrison" rel="field_video" class="brightcove-video" title="" data-video-id="6008164455001" data-tnid="244338"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/74184825-c94e-4f12-9c64-a3e6e40b57a1/main/480x270/7s552ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-ao-maori-news/our-team/raniera-harrison" itemprop="name">Raniera Harrison</a>
    </h3>
  </div>

</article>
<article id="node-244336" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-02-28" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-ao-maori-news/our-team/james-perry" rel="field_video" class="brightcove-video" title="" data-video-id="6008167633001" data-tnid="244336"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/4626a997-29dc-4585-82a2-661d01a7c71b/main/480x270/7s552ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-ao-maori-news/our-team/james-perry" itemprop="name">James Perry</a>
    </h3>
  </div>

</article>
<article id="node-244204" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2019-02-25" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-ao-maori-news/our-team/piripi-taylor" rel="field_video" class="brightcove-video" title="" data-video-id="6006328154001" data-tnid="244204"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/97545bda-d349-4838-b565-4131d30532e0/main/480x270/7s552ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-ao-maori-news/our-team/piripi-taylor" itemprop="name">Piripi Taylor</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 odd" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-51a96712cb7bc08bc28731a60b62a3fd">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-172629" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/172629">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/teao3.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="https://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even views-row-last">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="https://www.maoritelevision.com/rss/news/28" target="_blank"><img src="https://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/live" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 freeview depth-2"><a href="/freeview" title="" class="menu__link">Freeview</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8108 trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Trouble viewing Māori TV?</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="https://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="https://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" title="" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2019 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.maoritelevision.com/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_xwHZ2CHetGiixmGUGCXfnGBBUCRW2aCHpgyqxJYJ_K0.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_3xojd10U9Pm6pFVohegLQBLcWAMA3GdebgzYI7FIPSI.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
