<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.maoritelevision.com/rss/blog/all" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="/node/324318" />
<link rel="canonical" href="/about/media/moana-maniapoto-wins-supreme-award-maori-journalism" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.maoritelevision.com/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Moana Maniapoto Wins Supreme Award for Māori Journalism" />
<meta property="og:type" content="article" />
<meta name="description" content="Moana Maniapoto from Māori Television’s Te Ao with Moana has been named the Supreme Award winner of the 2020 Ngā Kupu Ora Māori Journalism Awards." />
<meta property="og:description" content="Moana Maniapoto from Māori Television’s Te Ao with Moana has been named the Supreme Award winner of the 2020 Ngā Kupu Ora Māori Journalism Awards." />
<meta property="og:url" content="https://www.maoritelevision.com/about/media/moana-maniapoto-wins-supreme-award-maori-journalism" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Moana Maniapoto Wins Supreme Award for Māori Journalism | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_ci5msAmNxs0UOv0pj_c8jmRxBUClGoHoF02lcXelXyE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_N1Ho28FXDDRbiFl76aurfv5juqpfKck8z7x_mMmrlRk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_wuuW-V4kcnk1hMEtYq6OTguyqxfkUZpUUJfS5mIQM7k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maoritelevision.com/sites/default/files/css/css_ypcrSf9P-ThzUKjzDZSmxpC1kSRBMonpPHui1nZpaHQ.css" media="all" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_KfaBLR-BltoahyKqWl-Gti4gX3P_ywCrBhJzxOpwENQ.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_E5lPOLH8ZndP6YzklZ2yaq7X_KbRDlQdpb0UNyOqPf8.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_2xyLca5qdGHav0y0ww5iLnO-_e8evKN79t3rOWlMYUk.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_K8tqgMTu5F4t1sE6VRzeGf80aLOeHv3ulfwMX2qVab8.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-324318 node-type-mts-media i18n-en section-about page-panels is-a-node no-js" >
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">
  <div id="banner-wrapper">
    <div id="banners"></div>
  </div>

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf marama depth-1 custom-nav-blue"><a href="https://www.maoritelevision.com/shows/te-ao-marama" title="Te Ao Mārama - Māori News" class="menu__link">Mārama</a></li>
<li class="menu__item is-leaf leaf movies depth-1 custom-nav-orange"><a href="https://www.maoritelevision.com/movies" title="" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf last leaf doco depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/on-demand/docos" title="" class="menu__link">Doco</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/nga-korero/papaho/moana-maniapoto-wins-supreme-award-maori-journalism" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/about/media/moana-maniapoto-wins-supreme-award-maori-journalism" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--ptBSIhO6h3wp6gfhX01Qh2Tob4EZ5FdgJtSoiMIBsM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-expanded expanded menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="https://www.teaomaori.news/" class="menu__link">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://www.teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://www.teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-458 regional depth-2"><a href="https://www.teaomaori.news/regional" class="menu__link">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://www.teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://www.teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://www.teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://www.teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://www.teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://www.teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://www.teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://www.teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8762 live--guide depth-1"><a href="/live" class="menu__link menu-live-main">Live &amp; Guide</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9469 live--guide depth-2"><a href="/live" title="" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9471 maori-tv depth-2"><a href="/live/maori-tv" data-live-id="maori_tv" class="menu__link menu-live menu-live-maori-tv">Māori TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9473 te-reo depth-2"><a href="/live/te-reo" data-live-id="te_reo" class="menu__link menu-live menu-live-te-reo">Te Reo</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9475 live-1 depth-2"><a href="/live/1" data-live-id="1" class="menu__link menu-live menu-live-1">Live 1</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9477 live-2 depth-2"><a href="/live/2" data-live-id="2" class="menu__link menu-live menu-live-2">Live 2</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9479 live-3 depth-2"><a href="/live/3" data-live-id="3" class="menu__link menu-live menu-live-3">Live 3</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9481 live-4 depth-2"><a href="/live/4" data-live-id="4" class="menu__link menu-live menu-live-4">Live 4</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9483 live-5 depth-2"><a href="/live/5" data-live-id="5" class="menu__link menu-live menu-live-5">Live 5</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9485 live-6 depth-2"><a href="/live/6" data-live-id="6" class="menu__link menu-live menu-live-6">Live 6</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9487 live-7 depth-2"><a href="/live/7" data-live-id="7" class="menu__link menu-live menu-live-7">Live 7</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9489 live-8 depth-2"><a href="/live/8" data-live-id="8" class="menu__link menu-live menu-live-8">Live 8</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9527 docos depth-2"><a href="/on-demand/docos" class="menu__link">Docos</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-506 shows depth-2"><a href="/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-10406 upcoming-events depth-2"><a href="/haka/upcoming-events" class="menu__link">Upcoming Events</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-10436 regionals-2020---te-whanganui-a-tara depth-2"><a href="/haka/regionals-2020-te-whanganui-tara" class="menu__link">Regionals 2020 - Te Whanganui a Tara</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-10442 regionals-2020---te-whenua-moemoea depth-2"><a href="/haka/regionals-2020-te-whenua-moemoea" class="menu__link">Regionals 2020 - Te Whenua Moemoeā</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-10410 regionals-2020---te-arawa depth-2"><a href="/haka/regionals-2020-te-arawa" class="menu__link">Regionals 2020 - Te Arawa</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9916 haumaru-kai depth-2"><a href="/kai/haumaru-kai" class="menu__link">Haumaru Kai</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-leaf leaf menu-mlid-10453 covid-19 depth-1"><a href="https://www.teaomaori.news/covid-19" title="" class="menu__link">COVID-19</a></li>
<li class="menu__item is-active-trail is-expanded last expanded active-trail menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link is-active-trail active-trail element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link is-active-trail active-trail">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/324318">Sign up</a></li>
  <li><a href="/login?destination=node/324318">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display generic-multi-col clearfix " >

  
      <div class="left-wrapper-generic">
      <div class="generic-multi-col-column-content-region generic-multi-col-column1 panel-panel clearfix">
        <div class="panel-pane pane-menu-tree pane-main-menu odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Media    </h2>
    </div>
  
      <div class="menu-block-wrapper menu-block-ctools-_active-1 menu-name-main-menu parent-mlid-0 menu-level-3">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-1085 show-publicity depth-3"><a href="/about/media/show-publicity" class="menu__link">Show Publicity</a></li>
<li class="menu__item is-active-trail is-leaf last leaf active-trail menu-mlid-1974 menu-position-router depth-3"><a href="/menu-position/47" class="menu__link is-active-trail menu-position-link active-trail">Menu position router</a></li>
</ul></div>
  
  
  </div>
      </div>
    </div><!-- /.left-wrapper -->
        <div class="right-wrapper-generic">
  
  <div class="content-main-wrapper ">

          <div class="generic-multi-col-column-content-region generic-multi-col-row1 panel-panel clearfix">
        <a name="start-content"></a>
        <div class="panel-pane pane-node-content even" >
  
  <div class="pane-title-wrapper">      <h1 class="pane-title">
      Moana Maniapoto Wins Supreme Award for Māori Journalism    </h1>
    </div>
  
      <article class="node-324318 node node-mts-media view-mode-full odd clearfix">

      
      <time datetime="2020-12-10T00:00:00+13:00" class="date-display-single">
      10 December 2020    </time>
  
  
  
  <p>10 December 2020</p>

<p>Media Release</p>

<p><strong>Moana Maniapoto Wins Supreme Award for Māori Journalism</strong></p>

<p>Moana Maniapoto from Māori Television’s Te Ao with Moana has been named the Supreme Award winner of the 2020 Ngā Kupu Ora Māori Journalism Awards.</p>

<p>Massey University announced its winners in an online hui today.</p>

<p>Moana Maniapoto received the top award for her interviews with Teina Pora and David Tamihere against the backdrop of the newly established Criminal Cases Review Commission.</p>

<p><strong>“I’m proud of The Long Reach and that Teina and David trusted me enough to sit down with me because it really did help to join the dots between miscarriage of justice and real whānau experiences and that was the whole point,” she said. </strong></p>

<p>Her investigation won both the Best Current Affairs in English category as well as the Supreme Award.</p>

<p>Judge, Mereana Hond, said it was an exceptional piece of journalism that laid bare the inter-generational burden of institutionalised racism, profiling and questionable police and prosecution practices through the stories of two high-profile Māori men.</p>

<p>“Teina Pora and David Tamihere both say they are innocent. One has been cleared, the other has not. What a clever idea to bring them together to try to understand why. What fantastic journalism and access to be able to deliver on that whakaaro,” said Hond.</p>

<p>The Lifetime Achievement Award, Te Tohu a Tanara Whairiri Kitawhiti Ngata, was awarded posthumously to Dr Huirangi Waikerepuru for his ground-breaking work in helping establish Māori broadcasting and efforts to revitalise te reo Māori.</p>

<p>Māori Television’s Kereama Wright won Best News Story in Te Reo Māori for his exclusive into the rebranding of a mongrel mob chapter while Te Ao News colleague, Whatitiri Te Wake, won Best Current Affairs in Te Reo Māori for his Marae story on tikanga around Māori male hairstyles.</p>

<p>The Best News Story in English was won by Carmen Paranihi from Stuff for her story on the compensation and apology for injured servicemen, George and Damien Nepata.</p>

<p><strong>Moana Maniapoto said Māori journalism had a critical role in changing the conversation in this country.</strong></p>

<p>“Journalism is more important than ever.  It is a privilege to have a platform to tell our stories, ask questions, raise issues, to challenge others and ourselves.  There is so much for us all to do and I’m thrilled to be a part of it,” she said</p>

<p>Te Ao with Moana launches a new season on Māori Television in February 2021. </p>
  
</article><!-- /.node -->
  
  
  </div>
      </div>
    
    
  </div><!-- /.content-main-wrapper -->

  
      </div><!-- /.right-wrapper-generic -->
  
  
</div><!-- /.generic-multi-col -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 korero-panel depth-2"><a href="https://www.mykorero.com" title="Join Kōrero Panel" class="menu__link">Kōrero Panel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2020 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.maoritelevision.com/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_9_RxkASFtDATkUyczAk1MQu2YQNEQV5IYwX8Qrpg2yo.js"></script>
<script src="https://www.maoritelevision.com/sites/default/files/js/js_XL64IPJVwAuy4OiTBTsU7_-IzkepPptOoRfy5MmD1PY.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
