<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Waikato/Bay of Plenty" href="http://www.maoritelevision.com/rss/news/24" />
<link rel="alternate" type="application/rss+xml" title="News - Flooding" href="http://www.maoritelevision.com/rss/news/2879" />
<link rel="alternate" type="application/rss+xml" title="News - Bay of Plenty" href="http://www.maoritelevision.com/rss/news/1342" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Online News" href="http://www.maoritelevision.com/rss/news/3555" />
<link rel="alternate" type="application/rss+xml" title="News - Weather" href="http://www.maoritelevision.com/rss/news/664" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Some Edgecumbe residents to reoccupy homes today" />
<meta property="og:type" content="article" />
<meta name="description" content="The Whakatāne District Council says residents from 46 properties in Edgecumbe will reoccupy their houses this morning. " />
<meta property="og:description" content="The Whakatāne District Council says residents from 46 properties in Edgecumbe will reoccupy their houses this morning. " />
<meta property="og:url" content="http://www.maoritelevision.com/news/regional/some-edgecumbe-residents-reoccupy-homes-today" />
<meta property="og:image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_full/public/news_article/edgecumbe%20rangitaiki.PNG" />
<meta property="og:image:width" content="716" />
<meta property="og:image:height" content="400" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Some Edgecumbe residents to reoccupy homes today | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_ArtHsrr_CH5zNKjuR9HEx6IHpaae16SNiUSWP2r3l1s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_9lFCTyKG-8gu74yzjBsMi9EdPFz48S2QegmNXAG1ktU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_5K3q0hq3LTaC6igeYxZUD5PYQfA486EkNypomX79HoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_mmmVejEJDhcY5CXTq7y6Cn_zAnKC5FH4I5wZt1Aihik.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_AkWQihSl0d1tUbcTJNqmUWY8iz-1FOJzZrEznh5ZDcQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_PhjEpbHPM6QatM9LzdzrFrN1Yh2Xu0G5uftPmU5edoc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_Ac9ARAtIgdHWS7m__4x0c9HI0XAor4Xs_HTwWaSR5u4.css" media="all" />
    <script src="http://www.maoritelevision.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_XKH_jbWgK1WhRcJmaKPWZSYwp-SIaBZkBPR8sLX8-1g.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_eyzWNTSwXmNGh7UBNxIyd7QQNPFVkrWNJ1auAH2sdSA.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_sp0DyrUgNSib86N3813YLGe6d0z50M9twwVHBV_FIhM.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_pz9xbKR4rIOwyR--ZV1NjVWgQx64MSLmwc0LafacuCI.js"></script>
<script>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</script>
    <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-159638 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
                  <a href="/" rel="home">
            <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
          </a>
              </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf ufc depth-1 custom-nav-grey"><a href="/tv/shows/ufc-210" title="" class="menu__link">UFC</a></li>
<li class="menu__item is-leaf leaf anzac-day depth-1 custom-nav-red"><a href="/tv/shows/anzac-2017" title="" class="menu__link">ANZAC Day</a></li>
<li class="menu__item is-leaf leaf asb-polyfest depth-1 custom-nav-yellow"><a href="/polyfest" title="" class="menu__link">ASB Polyfest</a></li>
<li class="menu__item is-leaf last leaf te-matatini depth-1 custom-nav-blue"><a href="/haka/te-matatini" title="" class="menu__link">Te Matatini</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/159638" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/regional/some-edgecumbe-residents-reoccupy-homes-today" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-YCLuRfDLy94sTgKF9kQkOJcJxo3Su-BY8MoOomhkhjs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link is-active-trail active-trail">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 photo-galleries depth-2"><a href="/photo-galleries/news" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-797 tv-span-classelement-invisibleshows-and-on-demand-span depth-1"><a href="/tv" class="menu__link">TV <span class="element-invisible">shows and on demand</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-469 featured depth-2"><a href="/tv/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-504 schedule depth-2"><a href="/tv/schedule" class="menu__link">Schedule</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-506 shows depth-2"><a href="/tv/shows" class="menu__link">Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-508 on-demand depth-2"><a href="/tv/on-demand" class="menu__link">On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4949 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2404 maori-television-channel depth-2"><a href="/tv/maori-television-channel" class="menu__link" data-title-short="Māori TV Channel" data-title-long="Māori Television Channel">Māori Television Channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6185 photo-galleries depth-2"><a href="/photo-galleries/tv" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2405 te-reo-channel depth-2"><a href="/tv/te-reo-channel" class="menu__link">Te Reo Channel</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-5754 on-demand depth-1"><a href="/on-demand" class="menu__link">On Demand</a></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4074 home-of-haka depth-2"><a href="/haka/home-haka" class="menu__link">Home of Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3976 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5756 haka-on-demand depth-2"><a href="/haka/on-demand" class="menu__link">Haka On Demand</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-7306 te-matatini depth-2"><a href="/haka/te-matatini" class="menu__link">Te Matatini</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-7367 asb-polyfest depth-2"><a href="/haka/asb-polyfest" class="menu__link">ASB Polyfest</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-on-demand depth-2"><a href="/kai/on-demand" class="menu__link">Kai On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/159638">Sign up</a></li>
  <li><a href="/login?destination=node/159638">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node even" >
  
      
  
      <article id="node-159638" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-10" />

  
      <span class="top-topics"><strong>Topics:</strong> Environment, Weather</span>
  
    <h1 class="node-title" itemprop="name">
    Some Edgecumbe residents to reoccupy homes today  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <span class="credits">By <a href="/news/reporters/online-news">Online News </a></span>
    
          <time datetime="2017-04-10T06:50:02+12:00">6:50am, Monday 10 April 2017</time>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fsome-edgecumbe-residents-reoccupy-homes-today', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fsome-edgecumbe-residents-reoccupy-homes-today&tw_p=tweetbutton&via=maoritv&text=Some+Edgecumbe+residents+to+reoccupy+homes+today&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fsome-edgecumbe-residents-reoccupy-homes-today"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Some+Edgecumbe+residents+to+reoccupy+homes+today&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fsome-edgecumbe-residents-reoccupy-homes-today">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/regional/some-edgecumbe-residents-reoccupy-homes-today">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Waikato/Bay of Plenty</li>
  
</ul>
        
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_full/public/news_article/edgecumbe%20rangitaiki.PNG?itok=6SWjVM21" width="716" height="400" alt="" />  </div>

  <div class="field-body" itemprop="articleBody">
    <p>The Whakatāne District Council says residents from 46 properties in Edgecumbe will reoccupy their houses this morning. </p>

<p>Properties include those in the south-eastern parts of Edgecumbe including Hydro Road, Nikau Place, Miro Place and Konihi Place. </p>

<p>The council is looking at reopening further areas of the town which have not been impacted by the flooding as soon as water supplies have been restored and the area has been declared safe. </p>

<p>Yesterday, residents from more than 300 properties which have not been flooded were able to get assisted access to their homes to pick up essential items.</p>

<p>Efforts to pump water out of the small Eastern Bay town continue. The council's flood response team is managing the movement of the water and is running 17 pumps to relocate the water. The combined pumps are discharging 5,000 litres per second.</p>

<p>Bay of Plenty Regional Council's engineering manager Mark Townsend also says the main breach in the town is secure. </p>

<p>The Edgecumbe township remains cordoned off to ensure public safety while flood waters are still being managed and pumped away and to protect people from sanitation risks associated with sewage system failures and surface water contamination. </p>

<p>The Whakatāne District Council says Edgecumbe residents may not be able to return to their homes for up to ten days. </p>

<p>The council has announced the following;</p>

<ul><li>Emergency Civil Defence Centres have been set up in Whakatāne (War Memorial Hall) and Kawerau (Rautahi Marae – Onslow Street) to accommodate displaced residents. It may be up to 72 hours before people will be able to return to their homes to assess the damage.</li>
	<li>Welfare and evacuation centres do not require any donated goods. Offers of food, clothing and other items can be made by calling the Council on 306 0500. They will take details and connect donations with people if required.</li>
	<li>The Te Teko/Otakiri Road intersection is flooded and impassable. Police have installed a new cordon on the corner of Powell and Te Teko Roads to prevent traffic from entering Edgecumbe from the south and are asking people to avoid travelling into Edgecumbe from any direction.</li>
</ul>











  </div>
  </div>
</article>

        <footer>
      <h2>Tags:</h2>
      
  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Bay%20of%20Plenty">Bay of Plenty</a></li><li><a href="/tagged/all/Flooding">Flooding</a></li><li><a href="/tagged/all/Online%20News">Online News</a></li><li><a href="/tagged/all/Weather">Weather</a></li></ul>  </div>
    </footer>
      <div class="news-article-container news-article-row2 clearfix">
    <div class="panel-pane pane-more-in-news">
      <h2 class="pane-title">Related stories: Environment, Weather</h2>
      <article id="node-159596" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-07" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/947/1614493167001_5389097219001_5389080123001-vs.jpg?pubId=1614493167001" />

  
  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/ebop-communities-remain-isolated-after-floods" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201704/947/1614493167001_5389097219001_5389080123001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/ebop-communities-remain-isolated-after-floods"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/RURAL%20AREAS_online.jpg?itok=Hn7ze7aA" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/ebop-communities-remain-isolated-after-floods" itemprop="url" itemprop="name">EBOP Communities remain isolated after floods</a>
  </h3>
  
</article>
<article id="node-159598" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-07" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/3349/1614493167001_5389090612001_5389080082001-vs.jpg?pubId=1614493167001" />

  
  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/residents-told-they-may-never-be-able-return-homes" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201704/3349/1614493167001_5389090612001_5389080082001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/residents-told-they-may-never-be-able-return-homes"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/BAY%20FLOODS_online.jpg?itok=hk3qayLH" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/residents-told-they-may-never-be-able-return-homes" itemprop="url" itemprop="name">Residents told they may never be able to return to homes</a>
  </h3>
  
</article>
    </div>
  </div>

  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-top-topic-list odd" >
  
        <h2 class="pane-title">Top topics</h2>
    
  
      <div class="item-list"><ul><li class="first"><a href="/news/latest-news/flooding">Flooding</a></li>
<li><a href="/news/latest-news/native-affairs">Native Affairs </a></li>
<li><a href="/news/latest-news/rereatea-midday-news-bytes">Rereātea - Midday News Bytes </a></li>
<li class="last"><a href="/news/latest-news/te-matatini-2017">TE MATATINI 2017 </a></li>
</ul></div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                    <div class="panel-pane pane-block pane-adfliction-adfliction even" >
  
      
  
      <div class="adfliction_block"></div>  
  
  </div>
<div class="panel-pane pane-promotion odd" >
  
      
  
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="355" height="178" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/watchOnline.jpg" />
              </a>    </p>
    
      </div>

</div>
  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-more-in-news odd" >
  
        <h2 class="pane-title">More in news</h2>
    
  
      <article id="node-159631" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-09" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/2426/1614493167001_5391293162001_5391280160001-vs.jpg?pubId=1614493167001" />

  
  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/sport/east-coast-rugby-club-developing-sevens-game-girls" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201704/2426/1614493167001_5391293162001_5391280160001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/sport/east-coast-rugby-club-developing-sevens-game-girls"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Tairawhiti.jpg?itok=tB5hsIYP" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/east-coast-rugby-club-developing-sevens-game-girls" itemprop="url" itemprop="name">East Coast rugby club developing Sevens game for girls</a>
  </h3>
  
</article>
<article id="node-159630" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-09" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/654/1614493167001_5391294291001_5391281387001-vs.jpg?pubId=1614493167001" />

  
  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/edgecumbe-residents-have-huge-concerns-about-looting" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201704/654/1614493167001_5391294291001_5391281387001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/edgecumbe-residents-have-huge-concerns-about-looting"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Flood%202.jpg?itok=b-33Ussf" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/edgecumbe-residents-have-huge-concerns-about-looting" itemprop="url" itemprop="name">Edgecumbe residents have huge concerns about looting</a>
  </h3>
  
</article>
<article id="node-159629" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-09" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/2506/1614493167001_5391291915001_5391278190001-vs.jpg?pubId=1614493167001" />

  
  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/waka-huia-stands-strong-30-years-on" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201704/2506/1614493167001_5391291915001_5391278190001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/waka-huia-stands-strong-30-years-on"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Waka%20Huia%2030%20Years.jpg?itok=SNZQAQul" width="423" height="237" alt="" /></a>  </div>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a href="/news/regional/waka-huia-stands-strong-30-years-on" itemprop="url" itemprop="name">Waka Huia stands strong 30 years on </a>
  </h3>
  
</article>
<article id="node-159609" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-04-09" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201704/506/1614493167001_5391293634001_5391278188001-vs.jpg?pubId=1614493167001" />

  
  <div class="content has-image">
        <a href="/news/regional/urupa-set-return-whatuiapiti-marae" class="field_video">
      <img class="lazy" data-original="http://brightcove01.brightcove.com/11/1614493167001/201704/506/1614493167001_5391293634001_5391278188001-vs.jpg?pubId=1614493167001" />
    </a>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a href="/news/regional/urupa-set-return-whatuiapiti-marae" itemprop="url" itemprop="name">Urupa set to return to Whatuiapiti Marae</a>
  </h3>
  
</article>
  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
      </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1757 galleries depth-2"><a href="/news/galleries" title="" class="menu__link">Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1579 rss-feeds depth-2"><a href="/rss-feeds" title="" class="menu__link">RSS feeds</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 tv depth-1"><a href="/tv" title="" class="menu__link">TV</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured-shows depth-2"><a href="/tv/featured" title="" class="menu__link">Featured Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 schedule depth-2"><a href="/tv/schedule" title="" class="menu__link">Schedule</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/tv/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2725 on-demand depth-2"><a href="/tv/on-demand" title="" class="menu__link">On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4951 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1175 maori-television-channel depth-2"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-827 te-reo-channel depth-2"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 how-to-tune-in depth-2"><a href="/how-tune" title="" class="menu__link">How to tune in</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3693 no-signal-how-to-retune-your-tv depth-2"><a href="http://freeviewforum.co.nz/page/retune" title="Retuning your TV after 01 May 2014" class="menu__link">No signal? How to retune your TV</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4580 home-of-haka depth-2"><a href="/haka/home-haka" class="menu__link">Home of Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4581 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-5056 haka-on-demand depth-2"><a href="/haka/on-demand" class="menu__link">Haka On Demand</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6484 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6486 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6487 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6488 kai-shows depth-2"><a href="/kai/shows" class="menu__link">Kai shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6489 kai-on-demand depth-2"><a href="/kai/on-demand" class="menu__link">Kai On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6490 kai-tips depth-2"><a href="/kai/tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6491 subscribe depth-2"><a href="/kai/subscribe" title="" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4954 maori-television-channel depth-2"><a href="http://www.maoritelevision.com/tv/maori-television-channel" title="" class="menu__link">Māori Television channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4955 te-reo-channel depth-2"><a href="http://www.maoritelevision.com/tv/te-reo-channel" title="" class="menu__link">Te Reo channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6244 download-the-app depth-2"><a href="https://www.maoritelevision.com/maori-television-connect-app" title="Download the Māori Television Connect APP" class="menu__link">Download the APP</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-social-links" class="block block-menu even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf facebook depth-1"><a href="http://www.facebook.com/maoritv.nz?fref=ts" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf twitter depth-1"><a href="http://twitter.com/maoritv" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf last leaf youtube depth-1"><a href="http://www.youtube.com/maoritelevision" title="" class="menu__link">YouTube</a></li>
</ul>
</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf last leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
</ul>
</div>
  </footer>
  </div><!-- /#footer-wrapper -->

  <div id="sub-footer-wrapper">
    <p id="sub-footer"><span>&copy;</span> 2017 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>
  </div><!-- /#sub-footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_vc6pK-kczIOayzHKEWxg1GTzxYPGslT4BZsFJYnnNdw.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_2cTya4hnIl18uA-0boF_zR6ybdBP1Spwj3FeX2deCH8.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_avIbYlK0Z-L5TI6jvXCvCqrdmRcO0iHBDqEf9Vv9-c8.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_sPf34kwLda1UkZKvz25Kuv8_fNhEL3c12p0FJCA3foA.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
