<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Theatre" href="http://www.maoritelevision.com/rss/news/1310" />
<link rel="alternate" type="application/rss+xml" title="News - Auckland" href="http://www.maoritelevision.com/rss/news/23" />
<link rel="alternate" type="application/rss+xml" title="News - Music" href="http://www.maoritelevision.com/rss/news/101" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Te Kāea" href="http://www.maoritelevision.com/rss/news/79" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Shortland Street - The Musical revives nurse Jaki Manu " />
<meta property="og:type" content="article" />
<meta name="description" content="New Zealand singer and actress Bronwyn Turei is pumped to play Nurse Jaki Manu in the new Shortland Street - The Musical.  " />
<meta property="og:description" content="New Zealand singer and actress Bronwyn Turei is pumped to play Nurse Jaki Manu in the new Shortland Street - The Musical.  " />
<meta property="og:url" content="http://www.maoritelevision.com/news/regional/shortland-street-musical-revives-nurse-jaki-manu" />
<meta property="og:image" content="http://www.maoritelevision.com/sites/default/files/news_article/SHORTLAND%20STREET%20MUSICAL%20copy.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Shortland Street - The Musical revives nurse Jaki Manu  | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_KpOPq-NnLct2Rzab1MyRQNfZV08qKzf8d2ryENUR8jM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_I2KBdB9Xvj-JGewcSYzABQQlwDdEx3GZ2aExFEAEHnE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_e8NzZ_PghDvqIrzqm2rkGjJg-4998LmsUR684Y8XGu4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_kEheWe4BxHjRXbPaosDnMT6U06xCbbo35pHKzN-UYzc.css" media="all" />
<script src="http://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="http://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Jaqi0bxwtf-l__eBaMFDyaQGZZIGh1lzVfrZnthyRkc.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_iN9ADb8gefO1JbuDvfTmuovTwjZLHvcX0onwxboyem4.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-232865 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">
  <div id="banner-wrapper">
    <div id="banners"></div>
  </div>

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf te-kaea depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/tv/shows/te-kaea" title="" class="menu__link">Te Kāea</a></li>
<li class="menu__item is-leaf leaf ufc-frenemies depth-1 custom-nav-purple"><a href="https://www.maoritelevision.com/tv/shows/ufc-frenemies" title="" class="menu__link">UFC Frenemies</a></li>
<li class="menu__item is-leaf last leaf movies depth-1 custom-nav-purple"><a href="https://www.maoritelevision.com/movies" title="" class="menu__link">Movies</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/232865" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/regional/shortland-street-musical-revives-nurse-jaki-manu" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-r1X0VQla9GDFUVebjCNyLiNK_GocA_uyxpdMYxAGKfM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link is-active-trail active-trail">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 weather depth-2"><a href="/shows/te-kaea/weather" title="" class="menu__link">Weather</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-8762 live--guide depth-1"><a href="/live" class="menu__link menu-live-main">Live &amp; Guide</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9469 live--guide depth-2"><a href="/live" title="" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9471 maori-tv depth-2"><a href="/live/maori-tv" data-live-id="maori_tv" class="menu__link menu-live menu-live-maori-tv">Māori TV</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9473 te-reo depth-2"><a href="/live/te-reo" data-live-id="te_reo" class="menu__link menu-live menu-live-te-reo">Te Reo</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9475 live-1 depth-2"><a href="/live/1" data-live-id="1" class="menu__link menu-live menu-live-1">Live 1</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9477 live-2 depth-2"><a href="/live/2" data-live-id="2" class="menu__link menu-live menu-live-2">Live 2</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9479 live-3 depth-2"><a href="/live/3" data-live-id="3" class="menu__link menu-live menu-live-3">Live 3</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9481 live-4 depth-2"><a href="/live/4" data-live-id="4" class="menu__link menu-live menu-live-4">Live 4</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9483 live-5 depth-2"><a href="/live/5" data-live-id="5" class="menu__link menu-live menu-live-5">Live 5</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9485 live-6 depth-2"><a href="/live/6" data-live-id="6" class="menu__link menu-live menu-live-6">Live 6</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9487 live-7 depth-2"><a href="/live/7" data-live-id="7" class="menu__link menu-live menu-live-7">Live 7</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9489 live-8 depth-2"><a href="/live/8" data-live-id="8" class="menu__link menu-live menu-live-8">Live 8</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-506 shows depth-2"><a href="/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9284 kura-tuarua-2018 depth-2"><a href="/haka/kura-tuarua-2018" class="menu__link">Kura Tuarua 2018</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9518 te-ahurea-tino-rangatiratanga-2018 depth-2"><a href="/haka/te-ahurea-2018" class="menu__link">Te Ahurea Tino Rangatiratanga 2018</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-8886 asb-polyfest-2018 depth-2"><a href="/haka/asb-polyfest-2018" class="menu__link">ASB Polyfest 2018</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/232865">Sign up</a></li>
  <li><a href="/login?destination=node/232865">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-232865" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-14" />

      <span class="top-topics"><strong>Topic:</strong> Entertainment</span>
  
    <h1 class="node-title" itemprop="name">
    Shortland Street - The Musical revives nurse Jaki Manu   </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2018-11-14T15:44:13+13:00">3:44pm, Wednesday 14 November 2018.</time>
    
          <span class="credits">By <a href="/news/reporters/taroi-black">Taroi Black</a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fshortland-street-musical-revives-nurse-jaki-manu', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fshortland-street-musical-revives-nurse-jaki-manu&tw_p=tweetbutton&via=maoritv&text=Shortland+Street+-+The+Musical+revives+nurse+Jaki+Manu+&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fshortland-street-musical-revives-nurse-jaki-manu"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Shortland+Street+-+The+Musical+revives+nurse+Jaki+Manu+&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fshortland-street-musical-revives-nurse-jaki-manu">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/regional/shortland-street-musical-revives-nurse-jaki-manu">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Auckland</li>
  
</ul>
    
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="5966672517001"
                class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/232865" class="login" onclick="window.location = '/login?destination=node/232865'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>New Zealand singer and actress Bronwyn Turei is pumped to play the unforgettable role of Nurse Jaki Manu in the new Shortland Street - The Musical.</p>

<p>The role was played by Nancy Brunning in the early 90's, when she was the only wāhine Māori face on prime time TV. </p>

<p>Turei says, "I loved watching her.  I grew up watching her every night in my lounge and that was the nurse I wanted to be so it's really weird and wonderful...that I get to play her now."</p>

<p>The 35-year-old actress tells Te Kāea she was too afraid to ask Brunning for tips.  However, she feels she connects with her on a personal level. </p>

<p>"She was me.  There weren't many Māori women being portrayed on TV and I loved...having that role model or someone who was striving for excellence in their field not only in the industry side of it but on the TV show."</p>

<p><img alt="" src="http://www.maoritelevision.com/sites/default/files/images/Bronwyn%20rehearsing.jpg" /></p>

<p>The role of<a href="https://www.nzonscreen.com/interviews/nancy-brunning"> Nurse Jaki Manu</a>, a character who was ostracised and suffered from multiple relationship woes, is complex.  However, in the musical her story line is focused on her career and how much she wants to work her way to the top and be taken seriously in nursing. </p>

<p>"For me, the challenge was to take that wonderful energy and strength that she brought, which was quite wry and underplayed and beautifully nuanced, from the screen.  To perform it on the stage you've really got to lift that whole persona and blow it up to musical theatre size whilst still keeping the truth at the core." </p>

<p>Turei was born in Gisborne and is no stranger to musical theatre, having debuted at nine in the local production of Oliver Twist.  She also played Cordelia 'Cody' Latimer in the New Zealand television comedy/drama series Go Girls (2009).</p>

<p><img alt="" src="http://www.maoritelevision.com/sites/default/files/images/Bronwyn%20beside%20cast%20member.jpg" /><br />
Hailing from Kerikeri, Justin Rogers, 24, will take on the famous role of Dr Hone Ropata, previously played by film star Temuera Morrison. </p>

<p>"I would love for Tem to come and I hope he likes the show and I hope it brings back lots of memories for him.  It's all the characters from the early 90's so it's that version of the show from 1992 to 1995 so it would be a blast from the past for a lot of people."</p>

<p><img alt="" src="http://www.maoritelevision.com/sites/default/files/images/Dr%20Ropata_0.jpeg" /></p>

<p>Auckland will host the first 28 shows, with the premiere taking place at the ASB Waterfront Theatre tonight.</p>

<p><img alt="" src="http://www.maoritelevision.com/sites/default/files/images/Shortland%20Street%20cast%20members.jpg" /></p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Music">Music</a></li><li class="special-tags" style="background-color:#212F44;"><a href="/shows/te-kaea">Te Kāea</a></li><li><a href="/tagged/all/Theatre">Theatre</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories: Entertainment    </h2>
    </div>
  
      <article id="node-232459" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-08" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/JESS%20TYSON%20copy.jpg?itok=XiP7SiL8" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/regional/maori-television-presenter-prepares-miss-world-china" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/JESS%20TYSON%20copy.jpg?itok=XiP7SiL8" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/maori-television-presenter-prepares-miss-world-china" itemprop="url" itemprop="name">Māori Television presenter prepares for Miss World in China</a>
  </h3>
  
</article>
<article id="node-231762" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-01" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/TOA%20HENARE%203.JPG?itok=xmN5CfMO" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/spirit-warrior-toa-henare-kiwi-pro-wrestler" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/TOA%20HENARE%203.JPG?itok=xmN5CfMO" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/spirit-warrior-toa-henare-kiwi-pro-wrestler" itemprop="url" itemprop="name">The spirit of a warrior: Toa Henare, Kiwi pro-wrestler</a>
  </h3>
  
</article>
<article id="node-231164" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-10-30" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/royal%20visit%20Taroi.jpg?itok=ocosU88z" />

  <div class="content has-image">
          <a href="/news/regional/three-kaiwero-represent-rotorua-royal-visit">
        <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/royal%20visit%20Taroi.jpg?itok=ocosU88z" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/three-kaiwero-represent-rotorua-royal-visit" itemprop="url" itemprop="name">Three kaiwero to represent Rotorua for royal visit</a>
  </h3>
  
</article>
  
  
  </div>
<div class="panel-pane pane-latest-episodes odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      <span class="pane-title-inner"><a href="/shows/te-kaea/on-demand">Latest Te Kāea Episodes</a></span> <a href="/shows/te-kaea/on-demand" class="show-more">View all Episodes »</a>    </h2>
    </div>
  
      <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-232844 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="134"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-13" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E134/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5966166265001" data-tnid="232844"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/5e8de62a-a36b-43bc-8d80-d2fbef1f611b/main/1920x1080/13m515ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-13T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 13 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E134/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Your leading source of national and international news from a unique indigenous perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      8 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E134/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232566 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="133"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-12" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E133/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5860845914001" data-tnid="232566"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/7a18032f-5b6d-4164-a7fd-6a18b34a3fe6/17103641-5975-4af5-84fa-6e25fe9d0bdc/1920x1080/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-12T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Monday 12 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E133/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Your leading source of national and international news from a unique indigenous perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      7 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E133/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232530 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="132"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-11" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E132/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5860524932001" data-tnid="232530"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/1735d256-ca8c-4208-a631-208df8b7b98e/main/1920x1080/12m26s614ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-11T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Sunday 11 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E132/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Your leading source of national and international news from a unique indigenous perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      6 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E132/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232513 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="131"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-10" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E131/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5860240770001" data-tnid="232513"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/2b89d675-58b7-42da-b187-cf4ef70845ea/main/1920x1080/12m49s207ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-10T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Saturday 10 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E131/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      5 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E131/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232503 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="130"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-09" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E130/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5859674472001" data-tnid="232503"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ed206a48-261f-4c24-961d-72b33d30e63e/main/1920x1080/13m411ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-09T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Friday 9 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E130/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      4 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E130/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232465 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="129"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-08" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E129/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5859142108001" data-tnid="232465"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/6d3a0fde-ac6e-4860-9150-4a50e0922cf3/main/1920x1080/12m56s614ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-08T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Thursday 8 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E129/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      3 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E129/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232312 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="128"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-07" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E128/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5858573735001" data-tnid="232312"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/15c19057-5d71-4b56-8086-ea031d36e384/main/1920x1080/12m54s768ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-07T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Wednesday 7 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E128/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      2 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E128/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232280 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="127"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-06" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E127/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5858092298001" data-tnid="232280"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/e81e5fab-bba7-4ed2-9b2e-34d8ca8bb54d/main/1920x1080/13m550ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-06T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 6 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E127/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      1 day left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E127/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-232242 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="126"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-11-05" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/shows/te-kaea/S16E126/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5857637153001" data-tnid="232242"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/9c2db919-df28-4bf0-97ca-eb79c4df59a4/main/1920x1080/12m59s587ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-11-05T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Monday 5 November 2018    </time>
  
        <h3 class="node-title"><a href="/shows/te-kaea/S16E126/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-high">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-high">
      22 hours left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/shows/te-kaea/S16E126/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-04cbe65d1f76a6b8dd1af91f38072fa1">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/173467">                            <img class=" lazy" width="300" height="250" alt="Rereātea Daily News Bytes" title="Rereātea Daily News Bytes" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/rereatea_banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics odd" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"></div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-38523" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/ratana-pa">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/Ratana%20pic.jpg?itok=YsB3gEKh" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Ratana Pā</h3>
    </a>
  </div>
</article>
<article id="node-231174" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/royal-visit">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/royal%20hemana%20copy.jpg?itok=cIJrp3pN" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">The Royal Visit</h3>
    </a>
  </div>
</article>
<article id="node-231175" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/maori-all-blacks-tour-2018">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/Maori%20Allblacks.jpg?itok=8mL4bRI1" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Māori All Blacks Tour 2018</h3>
    </a>
  </div>
</article>
<article id="node-222335" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/weather">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/WEATHER_ONLINE.jpg?itok=BJvX--2l" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Weather</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-6ccbae545d3f11568641168e98541b33">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/tk_pr.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras odd" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-232556" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-12" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/digital-future-education"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/SCHOOL%20TECHNOLOGY.jpg?itok=wZ9fVVOH" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/digital-future-education" itemprop="name">The digital future of education </a>
    </h3>
  </div>

</article>
<article id="node-232561" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-12" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/sport/black-ferns-secret-reo-weapon"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/TK%20-%20James%20%26x27RUBY%20TUI%26x27%20EX%20ASPERA_01-00-53.24%20copy.jpg?itok=Z9mnwvlZ" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/sport/black-ferns-secret-reo-weapon" itemprop="name">Black Ferns&#039; secret reo weapon</a>
    </h3>
  </div>

</article>
<article id="node-232522" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-11" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/tuhoe-group-commemorate-iwis-soldiers-europe"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/WAIMANA_1.jpg?itok=lzyIcQAt" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/tuhoe-group-commemorate-iwis-soldiers-europe" itemprop="name">Tūhoe group to commemorate iwi&#039;s soldiers in Europe</a>
    </h3>
  </div>

</article>
<article id="node-232509" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-10" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/privilege-be-service"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/naida%20glavish.jpg?itok=k9UBsKz9" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/privilege-be-service" itemprop="name">A privilege to be of service</a>
    </h3>
  </div>

</article>
<article id="node-232495" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-11-09" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/kohanga-reo-perform-te-mokotini"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/tk%20Mania%20Moko%20Tini%20redo_02-08-12.14.jpg?itok=MrQQNJVu" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/kohanga-reo-perform-te-mokotini" itemprop="name">Kōhanga reo perform at Te Mokotini</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-232873" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-11-14" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-wed-14-nov" rel="field_video" class="brightcove-video" title="" data-video-id="5966668701001" data-tnid="232873"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/42c8fe27-a46f-4eb1-83ef-7e4f78f79d82/3fb6340a-53f8-4c05-a411-bf257f687a9d/1920x1080/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-wed-14-nov" itemprop="name">Weather, Wed 14 Nov</a>
    </h3>
  </div>

</article>
<article id="node-232843" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-11-13" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/kawekorero/pae-papori/pae-papori-tue-13-nov" rel="field_video" class="brightcove-video" title="" data-video-id="5966169512001" data-tnid="232843"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/addadf1d-1bb3-4498-aa48-4af1ab1dcc27/main/1920x1080/1m37s568ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/kawekorero/pae-papori/pae-papori-tue-13-nov" itemprop="name">Pae Papori, Tue 13 Nov</a>
    </h3>
  </div>

</article>
<article id="node-232842" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-11-13" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-tue-8-nov" rel="field_video" class="brightcove-video" title="" data-video-id="5966150546001" data-tnid="232842"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/b8e15f9a-de37-4145-9bf5-79651ba15802/main/1920x1080/1m23s349ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-tue-8-nov" itemprop="name">Weather, Tue 8 Nov </a>
    </h3>
  </div>

</article>
<article id="node-232564" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-11-12" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/shows/te-kaea/weather/weather-mon-12-nov" rel="field_video" class="brightcove-video" title="" data-video-id="5860814154001" data-tnid="232564"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/d3196f34-3452-40c7-98d3-e3bc4b81d4f0/main/1920x1080/1m23s765ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/shows/te-kaea/weather/weather-mon-12-nov" itemprop="name">Weather, Mon 12 Nov</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-39ae5a74e8c5f0b188ef1ab5f353112d">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-172629" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/172629">                            <img class=" lazy" width="300" height="250" alt="Native Affairs" title="Native Affairs" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/native_homepage.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="http://www.maoritelevision.com/rss/news/28" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox by joining Māori Television's email newsletter community</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-5 views-row-odd views-row-last">
      <div id="node-197658" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/197658">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/kawekorero_promo.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/live" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 freeview depth-2"><a href="/freeview" title="" class="menu__link">Freeview</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-8108 trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Trouble viewing Māori TV?</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="https://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="https://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" title="" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2018 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_xwHZ2CHetGiixmGUGCXfnGBBUCRW2aCHpgyqxJYJ_K0.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_x6Q2RXmKb1FRsZnCqio8yJz1APovgVO-4rRTGJbirfI.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
