<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Government" href="http://www.maoritelevision.com/rss/news/4054" />
<link rel="alternate" type="application/rss+xml" title="News - Jacinda Ardern (4168)" href="http://www.maoritelevision.com/rss/news/4174" />
<link rel="alternate" type="application/rss+xml" title="News - Wellington" href="http://www.maoritelevision.com/rss/news/21" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Te Kāea" href="http://www.maoritelevision.com/rss/news/79" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="PM: Budget will address areas of neglect" />
<meta property="og:type" content="article" />
<meta name="description" content="Government say this year&#039;s budget will invest in critical services and address areas of neglect with targeted investments to social and infrastructure..." />
<meta property="og:description" content="Government say this year&#039;s budget will invest in critical services and address areas of neglect with targeted investments to social and infrastructure..." />
<meta property="og:url" content="http://www.maoritelevision.com/news/regional/pm-budget-will-address-areas-neglect" />
<meta property="og:image" content="http://www.maoritelevision.com/sites/default/files/news_article/pre%20budget%20copy_0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>PM: Budget will address areas of neglect | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_KpOPq-NnLct2Rzab1MyRQNfZV08qKzf8d2ryENUR8jM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_OqLle3dnwQkmrCy4aQblirYuYxz8W11wTCmANMi2yL4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_vP3ZoCRgYIwC2oP_y6yHZNd9KDCNTqNo29GVxFMU49s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_CpB-yr4_jO5eG0au7aWfQTwLlgpY24z3zbhmvaPuWgE.css" media="all" />
<script src="http://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="http://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_eyzWNTSwXmNGh7UBNxIyd7QQNPFVkrWNJ1auAH2sdSA.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_cIBrgzGX0iLCFUC-GJCoZ-X6nWql4yCdctJiC0VqC1s.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Mm8YEmPqUkm-N-zU-tjDFj5d35OD1Il7kZmJocwx97w.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-207639 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf te-kaea depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/tv/shows/te-kaea" title="" class="menu__link">Te Kāea</a></li>
<li class="menu__item is-leaf leaf kawekorero depth-1 custom-nav-blue"><a href="https://www.maoritelevision.com/tv/shows/kawekorero" title="Kawekōrero" class="menu__link">KaweKōrero</a></li>
<li class="menu__item is-leaf last leaf basketball depth-1 custom-nav-grey"><a href="https://www.maoritelevision.com/tv/shows/sals-new-zealand-basketball-league-2018" title="" class="menu__link">Basketball</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/207639" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/regional/pm-budget-will-address-areas-neglect" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-HpdMJUDpBgTVpbSNCG1xm6k4hWgO72B93xRiD2D7QxU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link is-active-trail active-trail">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 photo-galleries depth-2"><a href="/photo-galleries/news" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-797 tv-span-classelement-invisibleshows-and-ondemand-span depth-1"><a href="/tv" class="menu__link">TV <span class="element-invisible">shows and ondemand</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-504 schedule depth-2"><a href="/tv/schedule" class="menu__link">Schedule</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-506 shows depth-2"><a href="/tv/shows" class="menu__link">Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4949 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2404 maori-television-channel depth-2"><a href="/tv/maori-television-channel" class="menu__link" data-title-short="Māori TV Channel" data-title-long="Māori Television Channel">Māori Television Channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6185 photo-galleries depth-2"><a href="/photo-galleries/tv" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2405 te-reo-channel depth-2"><a href="/tv/te-reo-channel" class="menu__link">Te Reo Channel</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7942 shows depth-2"><a href="/on-demand/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9106 regionals-2018---ngati-kahungunu depth-2"><a href="/haka/kahungunu" class="menu__link">Regionals 2018 - Ngāti Kahungunu</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9082 regionals-2018---tainui depth-2"><a href="/haka/tainui" class="menu__link">Regionals 2018 - Tainui</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9074 regionals-2018---waitaha depth-2"><a href="/haka/waitaha" class="menu__link">Regionals 2018 - Waitaha</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-8886 asb-polyfest-2018 depth-2"><a href="/haka/asb-polyfest-2018" class="menu__link">ASB Polyfest 2018</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/207639">Sign up</a></li>
  <li><a href="/login?destination=node/207639">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-207639" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-03" />

  
    <h1 class="node-title" itemprop="name">
    PM: Budget will address areas of neglect  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2018-05-03T17:22:40+12:00">5:22pm, Thursday 3 May 2018.</time>
    
          <span class="credits">By <a href="/news/reporters/moana-makapelu-lee">Moana Makapelu Lee</a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fpm-budget-will-address-areas-neglect', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fpm-budget-will-address-areas-neglect&tw_p=tweetbutton&via=maoritv&text=PM%3A+Budget+will+address+areas+of+neglect&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fpm-budget-will-address-areas-neglect"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=PM%3A+Budget+will+address+areas+of+neglect&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fpm-budget-will-address-areas-neglect">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/regional/pm-budget-will-address-areas-neglect">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Wellington</li>
  
</ul>
    
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="5780170808001"
                class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/207639" class="login" onclick="window.location = '/login?destination=node/207639'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Government say this year's budget will invest in critical services and address areas of neglect with targeted investment to social and infrastructure deficits.</p>

<p>Today Prime Minister Jacinda Ardern addressed the business community with a pre-budget speech ahead of the budget presentation later this month.</p>

<p>Addressing so called "areas of neglect" was a clear focus in the prime minister's  speech at the Business NZ lunch in Wellington.</p>

<p>"We will be investing in infrastructure and social services but we'll be balancing the books and be delivering a surplus," says Ardern.</p>

<p>The announcement follows claims made by the PM earlier this week of extreme underfunding in the health system, with DHB's in $190mil deficit.</p>

<p>"The critical public services we rely on, such as transport, health, housing and education must be adequately funded so they function well.  It is time to acknowledge that public services are under pressure" says Ardern.</p>

<p>Integration and adequate training in the work force were also addressed with the prime minister announcing the Future of Work Forum bringing together business, unions and government.</p>

<p>"No one has the same job for life anymore, we may well have several carriers so it's vital that workers are equipped with the foundation skills that will enable them to transition to other careers," says Ardern.</p>

<p>The budget will be announced on May 17th.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Government">Government</a></li><li><a href="/tagged/all/Jacinda%20Ardern%20%284168%29">Jacinda Ardern (4168)</a></li><li class="special-tags" style="background-color:#212F44;"><a href="/tv/shows/te-kaea">Te Kāea</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      More in Wellington    </h2>
    </div>
  
      <article id="node-208544" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-04" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/HOUSING_3.jpg?itok=DisHg1B5" />

  <div class="content has-image">
          <a href="/news/regional/te-puea-marae-want-slice-100-million-homelessness-fund">
        <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/HOUSING_3.jpg?itok=DisHg1B5" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/te-puea-marae-want-slice-100-million-homelessness-fund" itemprop="url" itemprop="name">Te Puea marae want slice of $100 million homelessness fund</a>
  </h3>
  
</article>
<article id="node-206879" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-26" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/takapuahia_1.jpg?itok=NTIBUUS3" />

  <div class="content has-image">
          <a href="/news/regional/porirua-children-pay-tribute-anzac-ceremony">
        <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/takapuahia_1.jpg?itok=NTIBUUS3" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/porirua-children-pay-tribute-anzac-ceremony" itemprop="url" itemprop="name">Porirua children pay tribute in ANZAC ceremony </a>
  </h3>
  
</article>
<article id="node-206850" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-26" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/MENTAL%20HEALTH_2.jpg?itok=y3yh056C" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/regional/veteran-wwll-nurse-passes-away" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/MENTAL%20HEALTH_2.jpg?itok=y3yh056C" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/veteran-wwll-nurse-passes-away" itemprop="url" itemprop="name">Veteran WWll nurse passes away</a>
  </h3>
  
</article>
  
  
  </div>
<div class="panel-pane pane-latest-episodes odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      <span class="pane-title-inner"><a href="/tv/shows/te-kaea/on-demand">Latest Te Kāea Episodes</a></span> <a href="/tv/shows/te-kaea/on-demand" class="show-more">View all Episodes »</a>    </h2>
    </div>
  
      <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-208127 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="123"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-05-03" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E123/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5780091557001" data-tnid="208127"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/3dca3560-564e-458e-b213-297e3fc40386/main/1920x1080/13m6s380ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-05-03T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Thursday 3 May 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E123/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      8 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E123/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207506 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="121"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-05-01" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E121/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5778799841001" data-tnid="207506"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/f6e55730-a663-4934-8002-7f1757aafcdc/main/1920x1080/13m3s780ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-05-01T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 1 May 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E121/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      6 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E121/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207375 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="120"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-30" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E120/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5778323816001" data-tnid="207375"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ee092ca5-9265-4b9f-92ca-f8d4079b0cbb/main/1920x1080/12m59s220ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-30T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Monday 30 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E120/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      5 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E120/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207337 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="119"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-29" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E119/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5778201315001" data-tnid="207337"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/13f2ca99-8011-40e1-abd1-1461791a1d8a/main/1920x1080/13m17s340ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-29T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Sunday 29 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E119/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      4 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E119/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207339 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="118"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-28" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E118/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5778195431001" data-tnid="207339"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/135c1d63-782e-4377-ab1b-d0c2cd9a3c1c/main/1920x1080/13m1s380ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-28T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Saturday 28 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E118/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      3 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E118/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207270 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="117"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-27" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E117/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5776999055001" data-tnid="207270"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/990a6f7e-17fc-40e9-adb7-c6c5b768911b/main/1920x1080/12m59s520ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-27T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Friday 27 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E117/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      2 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E117/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-207495 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="116"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-26" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E116/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5778746879001" data-tnid="207495"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/5246efac-ad9b-468d-b319-28f034fbca8c/main/1920x1080/12m52s540ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-26T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Thursday 26 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E116/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      1 day left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E116/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-206845 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="115"/>
  <meta itemprop="partOfSeason" content="15"/>
  <meta itemprop="dateCreated" content="2018-04-25" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S15E115/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5776362169001" data-tnid="206845"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ae3f8d11-30ad-4535-9f47-b545d88914f2/main/1920x1080/13m220ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-04-25T17:00:00+12:00">
      <span class="element-invisible">Originally aired on </span>Wednesday 25 April 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S15E115/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-high">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-high">
      22 hours left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S15E115/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-196216 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="47"/>
  <meta itemprop="partOfSeason" content="14"/>
  <meta itemprop="dateCreated" content="2018-02-16" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S14E047/te-kaea-0" rel="field_video" class="brightcove-video" title="" data-video-id="5734899637001" data-tnid="196216"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/88b7a871-58ed-4f90-8dd0-0d01f1aba3d9/main/1024x576/11m29s980ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-02-16T17:00:00+13:00">
      <span class="element-invisible">Originally aired on </span>Friday 16 February 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S14E047/te-kaea-0" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S14E047/te-kaea-0" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-796b233a491e8ba659c0d6982dd2ba1b">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/173467">                            <img class=" lazy" width="300" height="250" alt="Rereātea Daily News Bytes" title="Rereātea Daily News Bytes" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/rereatea_banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics odd" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"><article id="node-207296" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-30" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/politics/don-brash-and-andrew-judd-debate-maori-equality"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/INTERVIEW.jpg?itok=c4POlW6j" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/politics/don-brash-and-andrew-judd-debate-maori-equality" itemprop="name">Don Brash and Andrew Judd debate Māori equality</a>
    </h3>
  </div>

</article>
<article id="node-207559" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-03" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/social-media-maori-princesses-take-te-nutube-national-tv-screens"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/RR%20TE%20NUTUBE%20FINAL.JPG?itok=W5OSwj79" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/social-media-maori-princesses-take-te-nutube-national-tv-screens" itemprop="name">Social media Māori princesses take Te NūTube to national tv screens</a>
    </h3>
  </div>

</article>
<article id="node-207502" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-01" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/sport/taitokerau-rugby-league-disagrees-alleged-player-poaching"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/NZRL_STS01RPX_01-00-52.13%20copy.jpg?itok=rjIerlq8" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/sport/taitokerau-rugby-league-disagrees-alleged-player-poaching" itemprop="name">Taitokerau Rugby League &#039;disagrees&#039; with alleged player-poaching</a>
    </h3>
  </div>

</article>
<article id="node-207482" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-01" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/maori-artists-promote-mental-health-clinic"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/kuwatawata%20copy.jpg?itok=C6q2Bjja" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/maori-artists-promote-mental-health-clinic" itemprop="name">Māori artists promote mental health at clinic</a>
    </h3>
  </div>

</article>
<article id="node-207366" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-30" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/education/students-left-out-library-closure-consultations"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/RR%20LIBRARIES_STS01RNX_01-00-16.03%20copy.jpg?itok=f6ONfHgP" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/education/students-left-out-library-closure-consultations" itemprop="name">Students left out of library closure consultations</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-14863" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/anzac">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/TAMAKI.jpg?itok=69P8nl2C" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">ANZAC</h3>
    </a>
  </div>
</article>
<article id="node-203399" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/gc2018">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/COM%20GAMES.jpg?itok=c2reK6pJ" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">#GC2018</h3>
    </a>
  </div>
</article>
<article id="node-38952" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/kapa-haka">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/kapa%20haka%20MTS%2002.png?itok=iVoMMaU_" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Kapa Haka</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-f0abea12fb91123efbae6799f85eb501">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/tk_pr.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras odd" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-207460" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-01" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/police-admit-strategy-isnt-helping-maori"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/PIRIHIMANA_0.jpg?itok=3RO_8Set" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/police-admit-strategy-isnt-helping-maori" itemprop="name">Police admit strategy isn&#039;t helping Māori</a>
    </h3>
  </div>

</article>
<article id="node-207434" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-05-01" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/education/judd-and-brash-heated-race-debate"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/BRASH%20VS%20JUDD.jpg?itok=JvBxNU5i" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/education/judd-and-brash-heated-race-debate" itemprop="name"> Judd and Brash in heated race debate</a>
    </h3>
  </div>

</article>
<article id="node-205618" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-19" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/poneke-paua-poachers-pinched"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/paua%20haul.jpg?itok=60hZwuWV" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/poneke-paua-poachers-pinched" itemprop="name">Pōneke pāua poachers pinched</a>
    </h3>
  </div>

</article>
<article id="node-205500" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-18" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/crown-breaches-treaty-principles"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/tribunal.jpg?itok=jCTOwFLd" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/crown-breaches-treaty-principles" itemprop="name">Crown breaches Treaty principles</a>
    </h3>
  </div>

</article>
<article id="node-205531" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-04-17" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/taranaki-iwi-says-end-offshore-oil-exploration-not-enough"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/NGATI%20RUANUI%20copy.jpg?itok=KYthxnki" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/taranaki-iwi-says-end-offshore-oil-exploration-not-enough" itemprop="name">Taranaki iwi says end to offshore oil exploration not enough</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-208538" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-05-04" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-thurs-3-may-0" rel="field_video" class="brightcove-video" title="" data-video-id="5780181719001" data-tnid="208538"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/179992a9-0628-426d-9fc7-addb5374112a/1d79449d-a4d1-48c4-8cd8-5b3bb88cda4f/1920x1080/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-thurs-3-may-0" itemprop="name">Weather, Thurs 3 May</a>
    </h3>
  </div>

</article>
<article id="node-208535" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-05-04" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/kawekorero/pae-papori/pae-papori-thurs-3-may-0" rel="field_video" class="brightcove-video" title="" data-video-id="5780170747001" data-tnid="208535"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/87fd7176-823f-47ed-86bb-cb7665138b20/main/1920x1080/4m9s480ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/kawekorero/pae-papori/pae-papori-thurs-3-may-0" itemprop="name">Pae Pāpori, Thurs 3 May</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-f679f038b590171f999c834f0499bfd0">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-172629" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/172629">                            <img class=" lazy" width="300" height="250" alt="Native Affairs" title="Native Affairs" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/native_homepage.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="http://www.maoritelevision.com/rss/news/28" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox by joining Māori Television's email newsletter community</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-5 views-row-odd views-row-last">
      <div id="node-197658" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/197658">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/kawekorero_promo.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7695 news-shows depth-2"><a href="/tv/shows?category=11" class="menu__link">News Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand---tv depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand / TV</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/tv/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/tv/schedule" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 how-to-tune-in depth-2"><a href="/how-tune" title="" class="menu__link">How to tune in</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8108 having-trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Having trouble viewing Māori TV?</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7693 mai-playlists depth-2"><a href="/about/about-maori-television/website" class="menu__link">Mai Playlists</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="http://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="http://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="http://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="http://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="http://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2018 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_pwYLyslToU_7xKyl-1pw5gqZQ2yEhLI_wj8I2c2SoXQ.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_VUXfSdVRTlQs2W8MeWpKNDmQBsPhf6pJdeaGCciyRXY.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
