<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Auckland" href="http://www.maoritelevision.com/rss/news/23" />
<link rel="alternate" type="application/rss+xml" title="News - Arts" href="http://www.maoritelevision.com/rss/news/2738" />
<link rel="alternate" type="application/rss+xml" title="News - Native Affairs" href="http://www.maoritelevision.com/rss/news/107" />
<link rel="alternate" type="application/rss+xml" title="News - Music" href="http://www.maoritelevision.com/rss/news/101" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="News - Waiata" href="http://www.maoritelevision.com/rss/news/735" />
<link rel="alternate" type="application/rss+xml" title="News - Entertainment" href="http://www.maoritelevision.com/rss/news/745" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Native Affairs - Chasing Elvis" />
<meta property="og:type" content="article" />
<meta name="description" content="Māori entertainer Brendon Chase is chasing Elvis.  He’ll be taking his blue suede shoes all the way to Graceland to compete in the Elvis world championships. " />
<meta property="og:description" content="Māori entertainer Brendon Chase is chasing Elvis.  He’ll be taking his blue suede shoes all the way to Graceland to compete in the Elvis world championships. " />
<meta property="og:url" content="http://www.maoritelevision.com/news/regional/native-affairs-chasing-elvis" />
<meta property="og:image" content="http://www.maoritelevision.com/sites/default/files/news_article/Elvis.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Native Affairs - Chasing Elvis | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_ArtHsrr_CH5zNKjuR9HEx6IHpaae16SNiUSWP2r3l1s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_9lFCTyKG-8gu74yzjBsMi9EdPFz48S2QegmNXAG1ktU.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_5K3q0hq3LTaC6igeYxZUD5PYQfA486EkNypomX79HoQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_mmmVejEJDhcY5CXTq7y6Cn_zAnKC5FH4I5wZt1Aihik.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_xXH_xRhB8Bi1QRyEg1Cninw8e3QZAZhrySBRjjClkpk.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_IMjXdegYoL8TU7QWQkZjjMqC_3_gxyDGyjWTeFnCx3w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_Ac9ARAtIgdHWS7m__4x0c9HI0XAor4Xs_HTwWaSR5u4.css" media="all" />
    <script src="http://www.maoritelevision.com/sites/default/files/js/js_Xjzh1hVfcgVAixhmmB6Go8TUMPOiprA-2vkC-oWXARQ.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_XKH_jbWgK1WhRcJmaKPWZSYwp-SIaBZkBPR8sLX8-1g.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_eyzWNTSwXmNGh7UBNxIyd7QQNPFVkrWNJ1auAH2sdSA.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_PRBCHrJeEZ1qVRfDUeRN2xmzlm8Dngzy5dTfaWKaHUc.js"></script>
<script defer="defer" src="http://players.brightcove.net/1614493167001/ByvxXa9Ae_default/index.min.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_IpOEXUq2TxRP5iVC3IL6nIXwkMv6cCtzA4PrA2fvEaM.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_1ZYsIfbzfmrmNCQH1-P9one0NHzZQKqtK24XS8zYNOE.js"></script>
<script>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</script>
    <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
  </head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-171181 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
                  <a href="/" rel="home">
            <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
          </a>
              </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf te-taumata-kapa-haka depth-1 custom-nav-orange"><a href="https://www.maoritelevision.com/haka/te-taumata" title="" class="menu__link">Te Taumata Kapa Haka</a></li>
<li class="menu__item is-leaf leaf sports depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/sports" title="" class="menu__link">Sports</a></li>
<li class="menu__item is-leaf last leaf matariki-awards depth-1 custom-nav-purple"><a href="https://www.maoritelevision.com/tv/shows/matariki-awards-2017" title="" class="menu__link">Matariki Awards</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/node/171181" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/regional/native-affairs-chasing-elvis" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-j5-nxL2dSI3zVBhU5Scrf2aOy5M5zL7r4f207pGKj7s" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link is-active-trail active-trail">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 photo-galleries depth-2"><a href="/photo-galleries/news" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-797 tv-span-classelement-invisibleshows-and-on-demand-span depth-1"><a href="/tv" class="menu__link">TV <span class="element-invisible">shows and on demand</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-469 featured depth-2"><a href="/tv/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-504 schedule depth-2"><a href="/tv/schedule" class="menu__link">Schedule</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-506 shows depth-2"><a href="/tv/shows" class="menu__link">Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-508 on-demand depth-2"><a href="/tv/on-demand" class="menu__link">On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4949 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2404 maori-television-channel depth-2"><a href="/tv/maori-television-channel" class="menu__link" data-title-short="Māori TV Channel" data-title-long="Māori Television Channel">Māori Television Channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6185 photo-galleries depth-2"><a href="/photo-galleries/tv" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2405 te-reo-channel depth-2"><a href="/tv/te-reo-channel" class="menu__link">Te Reo Channel</a></li>
</ul></li>
<li class="menu__item is-collapsed collapsed menu-mlid-5754 on-demand depth-1"><a href="/on-demand" class="menu__link">On Demand</a></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4074 home-of-haka depth-2"><a href="/haka/home-haka" class="menu__link">Home of Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3976 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-5756 haka-on-demand depth-2"><a href="/haka/on-demand" class="menu__link">Haka On Demand</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-7306 te-matatini depth-2"><a href="/haka/te-matatini" class="menu__link">Te Matatini</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-7367 asb-polyfest depth-2"><a href="/haka/asb-polyfest" class="menu__link">ASB Polyfest</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-7561 te-taumata depth-2"><a href="/haka/te-taumata" class="menu__link">Te Taumata</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-on-demand depth-2"><a href="/kai/on-demand" class="menu__link">Kai On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/171181">Sign up</a></li>
  <li><a href="/login?destination=node/171181">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node even" >
  
      
  
      <article id="node-171181" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-25" />

      <span class="top-topics"><strong>Topic:</strong> Entertainment</span>
  
    <h1 class="node-title" itemprop="name">
    Native Affairs - Chasing Elvis  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <span class="credits">By <a href="/news/reporters/aroha-awarau">Aroha Awarau </a></span>
    
          <time datetime="2017-07-25T20:30:00+12:00">8:30pm, Tuesday 25 July 2017</time>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fnative-affairs-chasing-elvis', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fnative-affairs-chasing-elvis&tw_p=tweetbutton&via=maoritv&text=Native+Affairs+-+Chasing+Elvis&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fnative-affairs-chasing-elvis"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Native+Affairs+-+Chasing+Elvis&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fnative-affairs-chasing-elvis">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/regional/native-affairs-chasing-elvis">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Auckland</li>
  
</ul>
    
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="ByvxXa9Ae"
    data-embed="default"
    data-video-id="5519814600001"
            class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/171181" class="login" onclick="window.location = '/login?destination=node/171181'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Māori entertainer Brendon Chase is chasing Elvis.  He’ll be taking his blue suede shoes all the way to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.</p>

<p>“I gave up my full-time job to pursue being on stage as Elvis,” says the former Navy police officer.</p>

<p>For more than twenty years, Chase has been following his dream and performing as Elvis, both locally and overseas.  This January, after a decade of attempts, Chase finally won the ‘Best Elvis in Australasia’ title and a chance to compete in the world championships in Graceland.  He’s the first New Zealander to compete at the popular event.</p>

<p>“When they announced my name I threw my hands up in the air.  It looked like I was going to jump into a haka,” Chase says of his Australasian win.</p>

<p>Chase’s love for Elvis began as a child growing up in Twizel and watching his whanau sing Elvis songs at parties.</p>

<p>“What I love about Elvis is that you can pick a song that relates to your life – where you get married to it, or if you’ve had some kind of death in your life.”</p>

<p>Once a shy kid, Chase says he found confidence and a love for performing when he was a member of the Navy’s kapa haka group.</p>

<p>“I found my voice in kapa haka.  From being a shy little Twizel young lad in the back row and eventually getting to the front and thinking, this is what I want to do.”</p>

<p>Being Elvis is expensive.  Chase says he spends around $US4,000 on a single jumpsuit.  He’s so committed to being Elvis that he admits he’ll even undergo plastic surgery to look like his idol.</p>

<p>Brendon says that he couldn’t do it without the support of his wife Lesa and his three children. </p>

<p>“My wife is a ‘Brendon’ fan and she supports everything that I do,” says Chase.</p>

<p>When he travels to the US, Chase will have to compete against 19 other international Elvis tribute artists.  First prize is $US20,000 and a one year contract to tour the States.</p>

<p>“If I win in August I might not come home because it will change my life”.  </p>  </div>
  </div>
</article>

        <footer>
      <h2>Tags:</h2>
      
  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Arts">Arts</a></li><li><a href="/tagged/all/Music">Music</a></li><li><a href="/tagged/all/Native%20Affairs">Native Affairs</a></li><li><a href="/tagged/all/Waiata">Waiata</a></li><li><a href="/tagged/all/Entertainment">Entertainment</a></li></ul>  </div>
    </footer>
      <div class="news-article-container news-article-row2 clearfix">
    <div class="panel-pane pane-more-in-news">
      <h2 class="pane-title">Related stories: Entertainment</h2>
      <article id="node-171128" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-24" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/2523/1614493167001_5518821109001_5518818677001-vs.jpg?pubId=1614493167001" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/opera-and-rocknroll-come-together-northland" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201707/2523/1614493167001_5518821109001_5518818677001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/opera-and-rocknroll-come-together-northland"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/WAIRAHI.jpg?itok=wix2eRDp" width="423" height="237" alt="" /></a>  </div>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a href="/news/regional/opera-and-rocknroll-come-together-northland" itemprop="url" itemprop="name">Opera and rocknroll come together in Northland</a>
  </h3>
  
</article>
<article id="node-170898" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-21" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/1955/1614493167001_5515624801001_5515596744001-vs.jpg?pubId=1614493167001" />

  <div class="content has-image">
        <a href="/news/national/taika-waititi-recognised-contribution-arts-and-entertainment" class="field_video">
      <img class="lazy" data-original="http://brightcove01.brightcove.com/11/1614493167001/201707/1955/1614493167001_5515624801001_5515596744001-vs.jpg?pubId=1614493167001" />
    </a>
      </div>

      <h3 class="node-title">
    <a href="/news/national/taika-waititi-recognised-contribution-arts-and-entertainment" itemprop="url" itemprop="name">Taika Waititi recognised for contribution to arts and entertainment </a>
  </h3>
  
</article>
    </div>
  </div>

  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-top-topic-list odd" >
  
        <h2 class="pane-title">Top topics</h2>
    
  
      <div class="item-list"><ul><li class="first"><a href="/news/latest-news/matariki">Matariki</a></li>
<li><a href="/news/latest-news/rereatea-midday-news-bytes">Rereātea - Midday News Bytes </a></li>
<li><a href="/news/latest-news/kawe-korero">Kawe Kōrero</a></li>
<li class="last"><a href="/news/latest-news/native-affairs">Native Affairs </a></li>
</ul></div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                    <div class="panel-pane pane-block pane-adfliction-adfliction even" >
  
      
  
      <div class="adfliction_block"></div>  
  
  </div>
<div class="panel-pane pane-promotion odd" >
  
      
  
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="820" height="461" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/NEW%20FACEBOOK%20COVER%20update.jpg" />
              </a>    </p>
    
      </div>

</div>
  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-more-in-news odd" >
  
        <h2 class="pane-title">More in news</h2>
    
  
      <article id="node-171187" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-25" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/1060/1614493167001_5519832877001_5519822541001-vs.jpg?pubId=1614493167001" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/latest-news/native-affairs--elite-school-champions-te-reo" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201707/1060/1614493167001_5519832877001_5519822541001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/latest-news/native-affairs--elite-school-champions-te-reo"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Crists%20College.jpg?itok=lgfeGjac" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/latest-news/native-affairs--elite-school-champions-te-reo" itemprop="url" itemprop="name">Native Affairs – Elite School champions Te Reo </a>
  </h3>
  
</article>
<article id="node-171186" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-25" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/1964/1614493167001_5519825612001_5519820743001-vs.jpg?pubId=1614493167001" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/latest-news/native-affairs--its-meth-or-love" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201707/1964/1614493167001_5519825612001_5519820743001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/latest-news/native-affairs--its-meth-or-love"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/P%20Family.jpg?itok=7Sm9uVHr" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/latest-news/native-affairs--its-meth-or-love" itemprop="url" itemprop="name">Native Affairs – It’s meth or love </a>
  </h3>
  
</article>
<article id="node-171180" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-25" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/3564/1614493167001_5519819606001_5519802707001-vs.jpg?pubId=1614493167001" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/native-affairs-community-solution-housing" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201707/3564/1614493167001_5519819606001_5519802707001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/native-affairs-community-solution-housing"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/Moerewa.jpg?itok=NIW6fpaX" width="423" height="237" alt="" /></a>  </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/native-affairs-community-solution-housing" itemprop="url" itemprop="name">Native Affairs - A community solution for housing</a>
  </h3>
  
</article>
<article id="node-171520" class="node node-mts-news-article no-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2017-07-25" />
  <meta itemprop="image" content="http://brightcove01.brightcove.com/11/1614493167001/201707/3476/1614493167001_5520366622001_5520344482001-vs.jpg?pubId=1614493167001" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-video">
    <a href="/news/regional/three-generations-be-evicted-their-ancestral-lands" class="field_video"><img itemprop="image" src="http://brightcove01.brightcove.com/11/1614493167001/201707/3476/1614493167001_5520366622001_5520344482001-vs.jpg?pubId=1614493167001" alt="" /></a>

  </div>
      
  <div class="field-thumbnail-override">
    <a href="/news/regional/three-generations-be-evicted-their-ancestral-lands"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/eviction%20day.jpg?itok=O0CjWIVM" width="423" height="237" alt="" /></a>  </div>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a href="/news/regional/three-generations-be-evicted-their-ancestral-lands" itemprop="url" itemprop="name">Three generations to be evicted from their ancestral lands</a>
  </h3>
  
</article>
  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
      </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1757 galleries depth-2"><a href="/news/galleries" title="" class="menu__link">Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-1579 rss-feeds depth-2"><a href="/rss-feeds" title="" class="menu__link">RSS feeds</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 tv depth-1"><a href="/tv" title="" class="menu__link">TV</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured-shows depth-2"><a href="/tv/featured" title="" class="menu__link">Featured Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 schedule depth-2"><a href="/tv/schedule" title="" class="menu__link">Schedule</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/tv/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2725 on-demand depth-2"><a href="/tv/on-demand" title="" class="menu__link">On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4951 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1175 maori-television-channel depth-2"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-827 te-reo-channel depth-2"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 how-to-tune-in depth-2"><a href="/how-tune" title="" class="menu__link">How to tune in</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3693 no-signal-how-to-retune-your-tv depth-2"><a href="http://freeviewforum.co.nz/page/retune" title="Retuning your TV after 01 May 2014" class="menu__link">No signal? How to retune your TV</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4580 home-of-haka depth-2"><a href="/haka/home-haka" class="menu__link">Home of Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4581 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-5056 haka-on-demand depth-2"><a href="/haka/on-demand" class="menu__link">Haka On Demand</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6484 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6486 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6487 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6488 kai-shows depth-2"><a href="/kai/shows" class="menu__link">Kai shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6489 kai-on-demand depth-2"><a href="/kai/on-demand" class="menu__link">Kai On Demand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6490 kai-tips depth-2"><a href="/kai/tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6491 subscribe depth-2"><a href="/kai/subscribe" title="" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4954 maori-television-channel depth-2"><a href="http://www.maoritelevision.com/tv/maori-television-channel" title="" class="menu__link">Māori Television channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4955 te-reo-channel depth-2"><a href="http://www.maoritelevision.com/tv/te-reo-channel" title="" class="menu__link">Te Reo channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6244 download-the-app depth-2"><a href="https://www.maoritelevision.com/maori-television-connect-app" title="Download the Māori Television Connect APP" class="menu__link">Download the APP</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-social-links" class="block block-menu even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf facebook depth-1"><a href="http://www.facebook.com/maoritv.nz?fref=ts" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf twitter depth-1"><a href="http://twitter.com/maoritv" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf last leaf youtube depth-1"><a href="http://www.youtube.com/maoritelevision" title="" class="menu__link">YouTube</a></li>
</ul>
</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf last leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
</ul>
</div>
  </footer>
  </div><!-- /#footer-wrapper -->

  <div id="sub-footer-wrapper">
    <p id="sub-footer"><span>&copy;</span> 2017 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>
  </div><!-- /#sub-footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_vc6pK-kczIOayzHKEWxg1GTzxYPGslT4BZsFJYnnNdw.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_2cTya4hnIl18uA-0boF_zR6ybdBP1Spwj3FeX2deCH8.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_avIbYlK0Z-L5TI6jvXCvCqrdmRcO0iHBDqEf9Vv9-c8.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_sPf34kwLda1UkZKvz25Kuv8_fNhEL3c12p0FJCA3foA.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
