<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="News - Waikato/Bay of Plenty" href="http://www.maoritelevision.com/rss/news/24" />
<link rel="alternate" type="application/rss+xml" title="News - Technology" href="http://www.maoritelevision.com/rss/news/571" />
<link rel="alternate" type="application/rss+xml" title="News - Ngāti Whare" href="http://www.maoritelevision.com/rss/news/1049" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="News - Te Kāea" href="http://www.maoritelevision.com/rss/news/79" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Cell phone access brings world to Minginui" />
<meta property="og:type" content="article" />
<meta name="description" content="Minginui local Winiata Tamaki says cell phone access has changed their world.  The small town, which received a $5.8mil boost to support their nursery from..." />
<meta property="og:description" content="Minginui local Winiata Tamaki says cell phone access has changed their world.  The small town, which received a $5.8mil boost to support their nursery from..." />
<meta property="og:url" content="http://www.maoritelevision.com/news/regional/cell-phone-access-brings-world-minginui" />
<meta property="og:image" content="http://www.maoritelevision.com/sites/default/files/news_article/MINGINUI.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Cell phone access brings world to Minginui | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_KpOPq-NnLct2Rzab1MyRQNfZV08qKzf8d2ryENUR8jM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_OqLle3dnwQkmrCy4aQblirYuYxz8W11wTCmANMi2yL4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_LrAmDoXGM_-u9JjYwwYg7yUwlJ4nseH72Mj1mxZH2w0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_CpB-yr4_jO5eG0au7aWfQTwLlgpY24z3zbhmvaPuWgE.css" media="all" />
<script src="http://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="http://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_eyzWNTSwXmNGh7UBNxIyd7QQNPFVkrWNJ1auAH2sdSA.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_cIBrgzGX0iLCFUC-GJCoZ-X6nWql4yCdctJiC0VqC1s.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Mm8YEmPqUkm-N-zU-tjDFj5d35OD1Il7kZmJocwx97w.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-221319 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf ivf-vaa-world-sprints depth-1 custom-nav-red"><a href="https://www.maoritelevision.com/sports/tahiti-2018" title="" class="menu__link">IVF Va&#039;a World Sprints</a></li>
<li class="menu__item is-leaf leaf rereatea depth-1 custom-nav-orange"><a href="http://www.maoritelevision.com/tv/shows/rereatea-news-bytes" title="" class="menu__link">Rereātea</a></li>
<li class="menu__item is-leaf last leaf te-kaea depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/tv/shows/te-kaea" title="" class="menu__link">Te Kāea</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/purongo/a-rohe/kua-tae-te-waea-atamai-ki-minginui" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/regional/cell-phone-access-brings-world-minginui" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-VH70-HlUSQb_dUTNjwk_O2448InwxuXUV0qFYUHSvik" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link">National</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link is-active-trail active-trail">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-797 tv-span-classelement-invisibleshows-and-ondemand-span depth-1"><a href="/tv" class="menu__link">TV <span class="element-invisible">shows and ondemand</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-504 schedule depth-2"><a href="/tv/schedule" class="menu__link">Schedule</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-506 shows depth-2"><a href="/tv/shows" class="menu__link">Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4949 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2404 maori-television-channel depth-2"><a href="/tv/maori-television-channel" class="menu__link" data-title-short="Māori TV Channel" data-title-long="Māori Television Channel">Māori Television Channel</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2405 te-reo-channel depth-2"><a href="/tv/te-reo-channel" class="menu__link">Te Reo Channel</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7942 shows depth-2"><a href="/on-demand/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-parent is-leaf first leaf has-children menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9284 kura-tuarua-2018 depth-2"><a href="/haka/kura-tuarua-2018" class="menu__link">Kura Tuarua 2018</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-9277 regionals-2018---te-tau-ihu depth-2"><a href="/haka/te-tau-ihu" class="menu__link">Regionals 2018 - Te Tau Ihu</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-8886 asb-polyfest-2018 depth-2"><a href="/haka/asb-polyfest-2018" class="menu__link">ASB Polyfest 2018</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/221319">Sign up</a></li>
  <li><a href="/login?destination=node/221319">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-221319" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

      <span class="top-topics"><strong>Topics:</strong> Business, Employment</span>
  
    <h1 class="node-title" itemprop="name">
    Cell phone access brings world to Minginui  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2018-07-24T15:20:40+12:00">3:20pm, Tuesday 24 July 2018.</time>
    
          <span class="credits">By <a href="/news/reporters/mere-mclean">Mere McLean</a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fcell-phone-access-brings-world-minginui', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fcell-phone-access-brings-world-minginui&tw_p=tweetbutton&via=maoritv&text=Cell+phone+access+brings+world+to+Minginui&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fcell-phone-access-brings-world-minginui"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Cell+phone+access+brings+world+to+Minginui&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fregional%2Fcell-phone-access-brings-world-minginui">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/regional/cell-phone-access-brings-world-minginui">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
        
<ul class="field-region">

      <li>Waikato/Bay of Plenty</li>
  
</ul>
    
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="5813424750001"
                class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/221319" class="login" onclick="window.location = '/login?destination=node/221319'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Minginui local Winiata Tamaki says cell phone access has changed their world. </p>

<p>The small town, which received a $5.8mil boost to support their nursery from the government's Provincial Growth Fund in March has utilised part of it to establish cellular services in the area.</p>

<p>New technology is enabling whānau to engage.</p>

<p>“I think it's brilliant in terms of our kainga moving into technology.  So we started off with the internet, now we have mobile connectivity via Vodafone.  I think it's perfect,” says Tamaki.</p>

<p>The cell phone coverage was made possible after Ngāti Whare Holdings received $5.8mil to develop their nursery.</p>

<p>Holdings Manager Mere George says they have used some of it to purchase devices.</p>

<p>“Cell phone reception in Minginui, I think, is just one more step on the journey that we are on, one more step closer to restoring our community to its former lustre.” </p>

<p>Tamaki says, “It allows our people to have that extra connection to the outside world and especial around emergency for our whānau, many of our whānau don't have landlines.” </p>

<p>Under 200 people live in Minginui.  For 30 years the town has struggled, but now barriers are slowly coming down and having cell phone coverage is opening up opportunities.</p>

<p>“Our intent is to try to ensure that both our marae will have cell phone reception as well, so we are wanting to install devices near the marae,” says George.</p>

<p>Currently there are two devices set up, one in the centre of the village and another at the nursery.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Ng%C4%81ti%20Whare">Ngāti Whare</a></li><li><a href="/tagged/all/Technology">Technology</a></li><li class="special-tags" style="background-color:#212F44;"><a href="/tv/shows/te-kaea">Te Kāea</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories: Business, Employment    </h2>
    </div>
  
      <article id="node-221220" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/pas%202.JPG?itok=gryFzr48" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/national/countdown-lowers-prices-sanitary-products-reduce-period-poverty" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/pas%202.JPG?itok=gryFzr48" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/national/countdown-lowers-prices-sanitary-products-reduce-period-poverty" itemprop="url" itemprop="name">Countdown lowers prices of sanitary products to reduce period poverty</a>
  </h3>
  
</article>
<article id="node-220456" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-23" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/strike_2.jpg?itok=4wNA3xqy" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/national/4000-govt-staff-strike-again-today" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/strike_2.jpg?itok=4wNA3xqy" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/national/4000-govt-staff-strike-again-today" itemprop="url" itemprop="name">4000 govt staff to strike again today</a>
  </h3>
  
</article>
<article id="node-219671" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-19" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/CORRECTIONS_1.jpg?itok=aUmxZMHE" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/regional/over-1400-offenders-put-employment" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/CORRECTIONS_1.jpg?itok=aUmxZMHE" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/regional/over-1400-offenders-put-employment" itemprop="url" itemprop="name">Over 1,400 offenders put into employment</a>
  </h3>
  
</article>
  
  
  </div>
<div class="panel-pane pane-latest-episodes odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      <span class="pane-title-inner"><a href="/tv/shows/te-kaea/on-demand">Latest Te Kāea Episodes</a></span> <a href="/tv/shows/te-kaea/on-demand" class="show-more">View all Episodes »</a>    </h2>
    </div>
  
      <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-221339 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="22"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-24" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E022/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5813023136001" data-tnid="221339"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/e6aa9b7f-45ce-4df3-a766-30859e44ff09/main/1920x1080/13m12s60ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-24T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 24 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E022/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      9 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E022/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-221107 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="21"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-23" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E021/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5812556343001" data-tnid="221107"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/6cd9fbe3-4eb5-4fc1-bae2-d0117d531eb0/main/1920x1080/13m7s960ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-23T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Monday 23 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E021/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      8 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E021/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-220715 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="20"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-22" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E020/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5812488154001" data-tnid="220715"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/5c865eaf-b821-4884-89cb-34a83caec2cc/main/1920x1080/12m56s80ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-22T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Sunday 22 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E020/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      7 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E020/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-220358 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="19"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-21" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E019/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5812013891001" data-tnid="220358"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/cc804a06-6134-4abd-9f9a-69d093a7dd57/176668d5-a3df-4879-8f96-7d961affc704/1920x1080/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-21T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Saturday 21 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E019/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      6 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E019/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-220336 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="18"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-20" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E018/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5811531151001" data-tnid="220336"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/7f0398ff-b8ac-4d04-ae7a-9ebb8b7ad063/main/1920x1080/13m6s500ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-20T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Friday 20 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E018/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      5 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E018/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-219673 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="17"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-19" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E017/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5811044262001" data-tnid="219673"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/0e89485a-7a90-4c34-ad1f-b802e247b228/main/1920x1080/13m800ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-19T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Thursday 19 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E017/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      4 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E017/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-219522 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="16"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-18" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E016/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5810557458001" data-tnid="219522"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/35f9c920-b1cb-4754-9a7f-bf2431dd9b30/main/1920x1080/13m16s280ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-18T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Wednesday 18 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E016/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-low">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-low">
      3 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E016/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-219456 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="15"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-17" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E015/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5810110204001" data-tnid="219456"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/e54540db-8f06-4d43-928b-e19933a3165b/main/1920x1080/13m3s460ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-17T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Tuesday 17 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E015/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      2 days left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E015/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-219019 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="14"/>
  <meta itemprop="partOfSeason" content="16"/>
  <meta itemprop="dateCreated" content="2018-07-16" />
  <meta itemprop="partOfTVSeries" content="Te Kāea"/>
  
  <div class="field-video">
    <a href="/tv/shows/te-kaea/S16E014/te-kaea" rel="field_video" class="brightcove-video" title="" data-video-id="5809687419001" data-tnid="219019"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/4a272864-23d0-449f-b88e-a2c34f332094/main/1920x1080/13m6s660ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-07-16T17:30:00+12:00">
      <span class="element-invisible">Originally aired on </span>Monday 16 July 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/te-kaea/S16E014/te-kaea" itemprop="name">Te Kāea</a></h3>
    
  
  
  <div class="field-body">
    <p>Presenters Piripi Taylor, Rahia Timutimu and the experienced team of reporters bring you the daily news, featuring local, national and international stories from a Māori perspective.</p>  </div>

      <div class="flexslider-tag-position last-chance-label last-chance-urgency-medium">
      <span>Last chance</span>
    </div>
  
      <div class="last-chance-text last-chance-urgency-medium">
      1 day left to watch&hellip;    </div>
  
  <span class="watch-online"><a href="/tv/shows/te-kaea/S16E014/te-kaea" itemprop="url">Watch <span class="element-invisible">Te Kāea </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-00700f8c6fc9619e1360480eee7d54b4">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/173467">                            <img class=" lazy" width="300" height="250" alt="Rereātea Daily News Bytes" title="Rereātea Daily News Bytes" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/rereatea_banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics odd" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"><article id="node-221311" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/politics/exclusive-update-sfo-swoops-on-maori-kings-office"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/king2.JPG?itok=fZE7NjYA" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/politics/exclusive-update-sfo-swoops-on-maori-kings-office" itemprop="name">EXCLUSIVE UPDATE: SFO swoops on Māori King&#039;s office</a>
    </h3>
  </div>

</article>
<article id="node-221328" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/exclusive-update-sfo-raid-on-maori-kings-office"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/TUKU%20IV.JPG?itok=ovQaW-w3" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/exclusive-update-sfo-raid-on-maori-kings-office" itemprop="name">EXCLUSIVE UPDATE: SFO raid on Māori King&#039;s Office</a>
    </h3>
  </div>

</article>
<article id="node-221303" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content thumbnail-override has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/breaking-sfo-swoops-on-maori-kings-office"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/HOPUHOPU_0.JPG?itok=RRNuTg0X" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/breaking-sfo-swoops-on-maori-kings-office" itemprop="name">BREAKING: SFO swoops on Māori King&#039;s office</a>
    </h3>
  </div>

</article>
<article id="node-220636" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-23" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/kapa-haka-teen-aims-paralympic-glory"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/ON%20A%20ROLL.jpg?itok=SSWNTAab" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/kapa-haka-teen-aims-paralympic-glory" itemprop="name">Kapa haka teen aims for paralympic glory</a>
    </h3>
  </div>

</article>
<article id="node-220678" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-23" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/merata-mitas-son-reveals-her-personal-battles"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/MERATA.jpg?itok=KQx_3WFD" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/merata-mitas-son-reveals-her-personal-battles" itemprop="name">Merata Mita&#039;s son reveals her personal battles</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-38084" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/waka-ama">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/TK%20Waka%20Ama%201%20PROMO_01-00-30.11.jpg?itok=GCnjPn_L" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Waka Ama</h3>
    </a>
  </div>
</article>
<article id="node-23329" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/te-reo">
              <div class="placeholder-image field-image"><img itemprop="image" src="http://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Te Reo</h3>
    </a>
  </div>
</article>
<article id="node-62279" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/entertainment">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/Aaradhna%20at%20VNZMAs.JPG?itok=StomYqzV" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Entertainment</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-c8dfa02328610307b66ba0393466652a">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/tk_pr.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras odd" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-221335" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-25" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/sport/wakaworlds-home-where-heart"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/vaa.JPG?itok=-CVWkuzJ" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/sport/wakaworlds-home-where-heart" itemprop="name">#WakaWorlds - Home is where the heart is</a>
    </h3>
  </div>

</article>
<article id="node-221304" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/sport/golden-day-nz-tahiti-waka-ama-worlds"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/VAA%20DAY%207.jpg?itok=i2Xim5yl" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/sport/golden-day-nz-tahiti-waka-ama-worlds" itemprop="name">Golden day for NZ at Tahiti Waka Ama Worlds</a>
    </h3>
  </div>

</article>
<article id="node-221298" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/kiwis-relishing-tug-war-tahitians"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/RR%20WAKA%20AMA%20SOC_STS01UM4_3_01-00-13.04.jpg?itok=znFMtJET" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/kiwis-relishing-tug-war-tahitians" itemprop="name">Kiwis relishing the Tug-of-War with Tahitians</a>
    </h3>
  </div>

</article>
<article id="node-216291" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-02" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/lens-on-suicide"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/A%20LENS%20ON%20SUICIDE.jpg?itok=4IwtpvWs" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/lens-on-suicide" itemprop="name">A lens on suicide</a>
    </h3>
  </div>

</article>
<article id="node-216437" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-07-02" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/rangatahi-showcase-secondary-schools-haka-nationals-online"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/KAPA%20HAKA.jpg?itok=MeOF2rK7" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/rangatahi-showcase-secondary-schools-haka-nationals-online" itemprop="name">Rangatahi showcase secondary schools haka nationals online</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-221338" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-tues-24-july" rel="field_video" class="brightcove-video" title="" data-video-id="5813024914001" data-tnid="221338"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/91c253e1-8087-4c2d-92d4-c808f72368b2/3ab95943-bad0-4efc-9251-7961ba2242fe/1920x1080/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-tues-24-july" itemprop="name">Weather, Tues 24 July </a>
    </h3>
  </div>

</article>
<article id="node-221341" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-07-24" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/kawekorero/pae-papori/pae-papori-tues-24-july" rel="field_video" class="brightcove-video" title="" data-video-id="5813036228001" data-tnid="221341"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/c823b4b7-fa29-4b1a-90fa-66018ccc3c52/main/1920x1080/1m45s900ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/kawekorero/pae-papori/pae-papori-tues-24-july" itemprop="name">Pae Papori, Tues 24 July </a>
    </h3>
  </div>

</article>
<article id="node-221109" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-07-23" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/kawekorero/pae-papori/pae-papori-mon-23-jul" rel="field_video" class="brightcove-video" title="" data-video-id="5812570833001" data-tnid="221109"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/44fb38f9-07e1-42ac-ab0d-3fe4e30d3fd6/main/1920x1080/1m36s960ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/kawekorero/pae-papori/pae-papori-mon-23-jul" itemprop="name">Pae Pāpori, Mon 23 Jul</a>
    </h3>
  </div>

</article>
<article id="node-221106" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-07-23" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-mon-23-jul" rel="field_video" class="brightcove-video" title="" data-video-id="5812536547001" data-tnid="221106"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ae354f6f-d554-47fb-92af-4d03a989de4c/main/1920x1080/1m21s960ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-mon-23-jul" itemprop="name">Weather, Mon 23 Jul</a>
    </h3>
  </div>

</article>
<article id="node-220712" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-07-22" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-sun-22-july" rel="field_video" class="brightcove-video" title="" data-video-id="5812483480001" data-tnid="220712"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/7b050bb1-4b72-466a-a225-70882c47f6e9/main/1920x1080/46s680ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-sun-22-july" itemprop="name">Weather, Sun 22 July</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-6d7cdf9eebd6ac9cc84d2d2d58e95f07">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-172629" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/172629">                            <img class=" lazy" width="300" height="250" alt="Native Affairs" title="Native Affairs" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/native_homepage.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="http://www.maoritelevision.com/rss/news/28" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox by joining Māori Television's email newsletter community</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-5 views-row-odd views-row-last">
      <div id="node-197658" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/197658">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/kawekorero_promo.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7695 news-shows depth-2"><a href="/tv/shows?category=11" class="menu__link">News Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand---tv depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand / TV</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/tv/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/tv/schedule" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 freeview depth-2"><a href="/freeview" title="" class="menu__link">Freeview</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8108 having-trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Having trouble viewing Māori TV?</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7693 mai-playlists depth-2"><a href="/about/about-maori-television/website" class="menu__link">Mai Playlists</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="http://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="http://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="http://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="http://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="http://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2018 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_pwYLyslToU_7xKyl-1pw5gqZQ2yEhLI_wj8I2c2SoXQ.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_VUXfSdVRTlQs2W8MeWpKNDmQBsPhf6pJdeaGCciyRXY.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
