<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="http://www.maoritelevision.com/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="http://www.maoritelevision.com/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="http://www.maoritelevision.com/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="News - Kawekōrero" href="http://www.maoritelevision.com/rss/news/3556" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="http://www.maoritelevision.com/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="News" href="http://www.maoritelevision.com/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="http://www.maoritelevision.com/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="http://www.maoritelevision.com/rss/tv-featured" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="http://www.maoritelevision.com/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="http://www.maoritelevision.com/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="http://www.maoritelevision.com/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="http://www.maoritelevision.com/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="http://www.maoritelevision.com/rss/blog/all" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="O - my word, Countdown!" />
<meta property="og:type" content="article" />
<meta name="description" content="Hundreds of Kiwis have gone to social media about the Auckland Airport Countdown.  " />
<meta property="og:description" content="Hundreds of Kiwis have gone to social media about the Auckland Airport Countdown.  " />
<meta property="og:url" content="http://www.maoritelevision.com/news/national/o-my-word-countdown" />
<meta property="og:image" content="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/a34bffdb-fd9f-49ca-9bc8-33c7e7490ff1/main/1920x1080/1m23s240ms/match/image.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>O - my word, Countdown! | Māori Television</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_KpOPq-NnLct2Rzab1MyRQNfZV08qKzf8d2ryENUR8jM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_HDNI9lvzWzBYdr_JDrv2zKA8uEHTkrRj5i-JU2_j0Ns.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_TjrraGWXe3fEFkjSMLygWr4ysdSJSytrpQGWgGj4pkY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.maoritelevision.com/sites/default/files/css/css_CpB-yr4_jO5eG0au7aWfQTwLlgpY24z3zbhmvaPuWgE.css" media="all" />
<script src="http://www.maoritelevision.com/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_46e7bADdrcvOy3vVyQyerRrbMI2BisAq9r91iOlSv7A.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="http://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_eyzWNTSwXmNGh7UBNxIyd7QQNPFVkrWNJ1auAH2sdSA.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_hEQoKlpeISvptAgnUeVwPpVvV6iCuPi8tneYydpUvEk.js"></script>
<script async="async" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_cIBrgzGX0iLCFUC-GJCoZ-X6nWql4yCdctJiC0VqC1s.js"></script>
<script>if (!navigator.userAgent.match(/.*(Pingdom|CasperJS).*/gi)) {(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3371069-1", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("require", "displayfeatures");ga("set", "dimension1", "anonymous user");ga("set", "dimension2", "anonymous");ga("send", "pageview");}</script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_Mm8YEmPqUkm-N-zU-tjDFj5d35OD1Il7kZmJocwx97w.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-201799 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WMQL4F" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WMQL4F');</script>
<!-- End Google Tag Manager -->
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="/" rel="home">
          <img src="/sites/all/themes/mts/images/logo.svg" alt="Māori Television" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-menu-menu-header-links" class="block block-menu first odd" role="navigation">

        <h2 class="block__title block-title element-invisible">Header links</h2>
    
  <ul class="menu"><li class="menu__item is-leaf first leaf asb-polyfest depth-1 custom-nav-yellow"><a href="https://www.maoritelevision.com/haka/asb-polyfest-2018" title="" class="menu__link">ASB Polyfest</a></li>
<li class="menu__item is-leaf leaf rereatea depth-1 custom-nav-orange"><a href="http://www.maoritelevision.com/tv/shows/rereatea-news-bytes" title="" class="menu__link">Rereātea</a></li>
<li class="menu__item is-leaf last leaf te-kaea depth-1 custom-nav-green"><a href="https://www.maoritelevision.com/tv/shows/te-kaea" title="" class="menu__link">Te Kāea</a></li>
</ul>
</div>
<div id="block-locale-language" class="block block-locale even" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="/mi/purongo/a-motu/katahi-ra-countdown" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search odd" role="search">

      
  <form action="/news/national/o-my-word-countdown" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="http://www.maoritelevision.com/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ahJJfCeIAocUVtxjBK6SW31lEvUkYGl2MKgApKp6slk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-1" class="block block-menu-block even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-1 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-855 menu depth-1"><a href="/" title="" class="menu__link">Menu</a></li>
<li class="menu__item is-leaf leaf menu-mlid-452 home depth-1"><a href="/home" class="menu__link">Home</a></li>
<li class="menu__item is-active-trail is-expanded expanded active-trail menu-mlid-794 news-span-classelement-invisibleand-current-affairs-span depth-1"><a href="/news" class="menu__link is-active-trail active-trail">News <span class="element-invisible">and current affairs</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="/news/headlines" class="menu__link">News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-454 latest-news depth-2"><a href="/news/latest-news" class="menu__link">Latest news</a></li>
<li class="menu__item is-active-trail is-parent is-leaf leaf has-children active-trail menu-mlid-1935 national depth-2"><a href="/news/national" class="menu__link is-active-trail active-trail">National</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-458 regional depth-2"><a href="/news/regional" class="menu__link">Regional</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 sport depth-2"><a href="/news/sport" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="/news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6183 photo-galleries depth-2"><a href="/photo-galleries/news" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-3108 reporters depth-2"><a href="/news/reporters" class="menu__link">Reporters</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-797 tv-span-classelement-invisibleshows-and-ondemand-span depth-1"><a href="/tv" class="menu__link">TV <span class="element-invisible">shows and ondemand</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-504 schedule depth-2"><a href="/tv/schedule" class="menu__link">Schedule</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-506 shows depth-2"><a href="/tv/shows" class="menu__link">Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4949 language-learning depth-2"><a href="/tv/language-learning" title="" class="menu__link">Language Learning</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2404 maori-television-channel depth-2"><a href="/tv/maori-television-channel" class="menu__link" data-title-short="Māori TV Channel" data-title-long="Māori Television Channel">Māori Television Channel</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6185 photo-galleries depth-2"><a href="/photo-galleries/tv" class="menu__link">Photo Galleries</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2405 te-reo-channel depth-2"><a href="/tv/te-reo-channel" class="menu__link">Te Reo Channel</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-5754 ondemand depth-1"><a href="/on-demand" class="menu__link">OnDemand</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7940 featured depth-2"><a href="/on-demand/featured" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8399 movies depth-2"><a href="/movies" class="menu__link">Movies</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7942 shows depth-2"><a href="/on-demand/shows" class="menu__link">Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-3974 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-4074 te-whare-haka depth-2"><a href="/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-3978 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8843 haka-news depth-2"><a href="/haka/news" class="menu__link">Haka News</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-8847 regionals-2018---rangitane depth-2"><a href="/haka/rangitane" class="menu__link">Regionals 2018 - Rangitāne</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-8855 regionals-2018---te-whenua-moemoea depth-2"><a href="/haka/te-whenua-moemoea" class="menu__link">Regionals 2018 - Te Whenua Moemoeā</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-8886 asb-polyfest-2018 depth-2"><a href="/haka/asb-polyfest-2018" class="menu__link">ASB Polyfest 2018</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-6366 kai depth-1"><a href="/kai" class="menu__link">Kai</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-6478 te-wharekai depth-2"><a href="/kai/te-wharekai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6480 recipes depth-2"><a href="/kai/recipes" class="menu__link">Recipes</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6371 kai-shows depth-2"><a href="/kai/shows" title="" class="menu__link">Kai Shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6369 kai-ondemand depth-2"><a href="/kai/on-demand" class="menu__link">Kai OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-6482 kai-tips depth-2"><a href="/kai/kai-tips" class="menu__link">Kai Tips</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-6373 subscribe depth-2"><a href="/kai/subscribe" class="menu__link">Subscribe</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-7828 tamariki depth-1"><a href="/tamariki" target="_blank" rel="noopener noreferrer" class="menu__link">Tamariki</a></li>
<li class="menu__item is-expanded last expanded menu-mlid-1079 about-span-classelement-invisiblemaori-television-span depth-1 about-section"><a href="/about" class="menu__link element-invisible">About <span class="element-invisible">Māori Television</span></a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2408 overview depth-2"><a href="/about/overview" class="menu__link">Overview</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1091 about-maori-television depth-2"><a href="/about/about-maori-television" class="menu__link" data-title-short="About Māori TV" data-title-long="About Māori Television">About Māori Television</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1100 sales--advertising depth-2"><a href="/about/sales-advertising" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-2142 producers depth-2"><a href="/about/producers" class="menu__link">Producers</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1638 media depth-2"><a href="/about/media" class="menu__link">Media</a></li>
<li class="menu__item is-parent is-leaf leaf has-children menu-mlid-1176 careers depth-2"><a href="/about/careers" class="menu__link">Careers</a></li>
<li class="menu__item is-parent is-leaf last leaf has-children menu-mlid-874 contact-us depth-2"><a href="/about/contact-us" class="menu__link">Contact us</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-mts-user-login-profile" class="block block-mts-user last odd">

      
  <ul>
  <li><a href="/login?destination=node/201799">Sign up</a></li>
  <li><a href="/login?destination=node/201799">Log in</a></li>
</ul>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-201799" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-21" />

  
    <h1 class="node-title" itemprop="name">
    O - my word, Countdown!  </h1>
  
  <div class="read-more-comments-wrapper">
    
          <time datetime="2018-03-21T18:00:16+13:00">6:00pm, Wednesday 21 March 2018.</time>
    
          <span class="credits">By <a href="/news/reporters/kawekorero-reporters">Kawekōrero Reporters </a></span>
    
    
          <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fnational%2Fo-my-word-countdown', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fnational%2Fo-my-word-countdown&tw_p=tweetbutton&via=maoritv&text=O+-+my+word%2C+Countdown%21&url=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fnational%2Fo-my-word-countdown"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=O+-+my+word%2C+Countdown%21&body=http%3A%2F%2Fwww.maoritelevision.com%2Fnews%2Fnational%2Fo-my-word-countdown">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="http://www.maoritelevision.com/news/national/o-my-word-countdown">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
      </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper">
  <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="5755363328001"
                class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/201799" class="login" onclick="window.location = '/login?destination=node/201799'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Hundreds of Kiwis have gone to social media about the Auckland Airport Countdown. It's one of the first supermarkets international visitors flying into the country see.</p>

<p>Apparently, an electrical fault was to blame.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li class="special-tags" style="background-color:#FF4D4D;"><a href="/tv/shows/kawekorero">Kawekōrero</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
<div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      More in National    </h2>
    </div>
  
      <article id="node-201801" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-21" />
  <meta itemprop="image" content="/sites/all/themes/mts/images/brightcove-spacer.png" />

  <div class="content has-image">
          <a href="/news/sport/portia-woodman-over-moon-commonwealth-announcement">
        <img class="lazy" data-original="/sites/all/themes/mts/images/brightcove-spacer.png" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/portia-woodman-over-moon-commonwealth-announcement" itemprop="url" itemprop="name">Portia Woodman over-the-moon with Commonwealth announcement</a>
  </h3>
  
</article>
<article id="node-201803" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-21" />
  <meta itemprop="image" content="/sites/all/themes/mts/images/brightcove-spacer.png" />

  <div class="content has-image">
          <a href="/news/politics/wahine-toa-group-meet-obama">
        <img class="lazy" data-original="/sites/all/themes/mts/images/brightcove-spacer.png" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="/news/politics/wahine-toa-group-meet-obama" itemprop="url" itemprop="name">Wāhine Toa group to meet Obama</a>
  </h3>
  
</article>
<article id="node-201784" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-21" />
  <meta itemprop="image" content="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/TAIRI.jpg?itok=GSDkzL-Z" />

  <div class="content has-image">
          <div class="field-video">
        <a href="/news/sport/former-silver-ferns-tairi-and-langman-add-kiwi-flavour-australian-concept" class="field_video">
          <img class="lazy" data-original="http://www.maoritelevision.com/sites/default/files/styles/news_article_more_in_news/public/news_article/TAIRI.jpg?itok=GSDkzL-Z" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="/news/sport/former-silver-ferns-tairi-and-langman-add-kiwi-flavour-australian-concept" itemprop="url" itemprop="name">Former Silver Fern’s Tairi and Langman add Kiwi flavour to Australian concept   </a>
  </h3>
  
</article>
  
  
  </div>
<div class="panel-pane pane-latest-episodes odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      <span class="pane-title-inner"><a href="/tv/shows/kawe-korero/on-demand">Latest Kawe Kōrero Episodes</a></span> <a href="/tv/shows/kawe-korero/on-demand" class="show-more">View all Episodes »</a>    </h2>
    </div>
  
      <div  id="flexslider-1" class="flexslider optionset-catch-up-episodes-slider">
  <ul class="slides"><li><article class="node-201755 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="22"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-20" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E022/kawekorero-series-3-episode-22" rel="field_video" class="brightcove-video" title="" data-video-id="5754642494001" data-tnid="201755"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/c85db20a-fc57-450c-b3c8-22f2c954eb6e/main/1920x1080/12m59s500ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-20T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Tuesday 20 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E022/kawekorero-series-3-episode-22" itemprop="name">Kawekōrero, Series 3 Episode 22</a></h3>
    
  
  
  <div class="field-body">
    <p>We go inside the newsroom as the reporters dissect and discuss the day's news and events.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E022/kawekorero-series-3-episode-22" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 22 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-201318 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="21"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-19" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E021/kawekorero-series-3-episode-21" rel="field_video" class="brightcove-video" title="" data-video-id="5753989323001" data-tnid="201318"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/6c5760c7-3be0-41f2-9d80-fcfd35f51a7e/main/1920x1080/12m52s700ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-19T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Monday 19 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E021/kawekorero-series-3-episode-21" itemprop="name">Kawekōrero, Series 3 Episode 21</a></h3>
    
  
  
  <div class="field-body">
    <p>We go inside the newsroom as the reporters dissect and discuss the day's news and events.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E021/kawekorero-series-3-episode-21" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 21 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-201025 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="20"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-16" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E020/kawekorero-series-3-episode-20" rel="field_video" class="brightcove-video" title="" data-video-id="5752581388001" data-tnid="201025"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/597e1b36-5867-4240-8577-9a13753625aa/main/1920x1080/12m59s20ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-16T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Friday 16 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E020/kawekorero-series-3-episode-20" itemprop="name">Kawekōrero, Series 3 Episode 20</a></h3>
    
  
  
  <div class="field-body">
    <p>An inside dose from the news room at home and around the globe.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E020/kawekorero-series-3-episode-20" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 20 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-201017 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="19"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-15" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E019/kawekorero-series-3-episode-19" rel="field_video" class="brightcove-video" title="" data-video-id="5752561785001" data-tnid="201017"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/f958c56a-6206-4da4-b407-325244b77b20/main/1920x1080/13m15s160ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-15T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Thursday 15 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E019/kawekorero-series-3-episode-19" itemprop="name">KaweKōrero, Series 3 Episode 19</a></h3>
    
  
  
  <div class="field-body">
    <p>We go inside the newsroom as the reporters dissect and discuss the day's news and events.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E019/kawekorero-series-3-episode-19" itemprop="url">Watch <span class="element-invisible">KaweKōrero, Series 3 Episode 19 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-200327 node node-episode third view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="18"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-14" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E018/kawekorero-series-3-episode-18" rel="field_video" class="brightcove-video" title="" data-video-id="5750976460001" data-tnid="200327"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/19d495a3-2e7e-44e0-8958-71bc22103705/main/1920x1080/13m3s80ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-14T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Wednesday 14 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E018/kawekorero-series-3-episode-18" itemprop="name">Kawekōrero, Series 3 Episode 18</a></h3>
    
  
  
  <div class="field-body">
    <p>Sixty-five thousand people have now signed a petition calling for Sir Bob Jones' knighthood to be removed we speak with Renae Maihi who gathered names for the petition. Karleen Everitt Chairperson of the Economic Development Agency for Northland joins us to discuss the $17 million that will be administered by the government to help grow and develop Te Taitokerau.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E018/kawekorero-series-3-episode-18" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 18 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-199887 node node-episode view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="17"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-13" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E017/kawekorero-series-3-episode-17" rel="field_video" class="brightcove-video" title="" data-video-id="5750242011001" data-tnid="199887"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/07bc9306-5cf7-4a00-8d53-6588162ebcca/main/1920x1080/12m59s520ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-13T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Tuesday 13 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E017/kawekorero-series-3-episode-17" itemprop="name">Kawekōrero, Series 3 Episode 17</a></h3>
    
  
  
  <div class="field-body">
    <p>We go inside the newsroom as the reporters dissect and discuss the day's news and events.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E017/kawekorero-series-3-episode-17" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 17 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-199826 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="16"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-12" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E016/kawekorero-series-3-episode-16" rel="field_video" class="brightcove-video" title="" data-video-id="5749625748001" data-tnid="199826"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/03746412-303e-43c3-bedf-7471cf019fdb/main/1920x1080/12m54s20ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-12T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Monday 12 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E016/kawekorero-series-3-episode-16" itemprop="name">Kawekōrero, Series 3 Episode 16</a></h3>
    
  
  
  <div class="field-body">
    <p>We go inside the newsroom as the reporters dissect and discuss the day's news and events.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E016/kawekorero-series-3-episode-16" itemprop="url">Watch <span class="element-invisible">Kawekōrero, Series 3 Episode 16 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-199494 node node-episode third view-mode-featured_catch_up even clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="15"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-09" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E015/kawekorero-series-3-episode-15" rel="field_video" class="brightcove-video" title="" data-video-id="5748621655001" data-tnid="199494"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/f670eec2-4954-4dcd-bb74-e69acea91d24/main/1920x1080/12m56s880ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-09T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Friday 9 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E015/kawekorero-series-3-episode-15" itemprop="name">KaweKōrero, Series 3 Episode 15</a></h3>
    
  
  
  <div class="field-body">
    <p>Tonight, Aroha Awarau, Associate Producer of Native Affairs talks about his exclusive interview with Oprah Winfrey. Our sports commentator Jamie Wall, speaks about this weekends action. Lastly, we take a look at what's trending on Instagram, twitter, and Facebook.</p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E015/kawekorero-series-3-episode-15" itemprop="url">Watch <span class="element-invisible">KaweKōrero, Series 3 Episode 15 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
<li><article class="node-198582 node node-episode view-mode-featured_catch_up odd clearfix" itemscope itemtype="http://schema.org/TVEpisode">
  <meta itemprop="episodeNumber" content="14"/>
  <meta itemprop="partOfSeason" content="3"/>
  <meta itemprop="dateCreated" content="2018-03-08" />
  <meta itemprop="partOfTVSeries" content="Kawekōrero"/>
  
  <div class="field-video">
    <a href="/tv/shows/kawekorero/S03E014/kawekorero-series-3-episode-14" rel="field_video" class="brightcove-video" title="" data-video-id="5747792778001" data-tnid="198582"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/ba01a8b9-3d5e-4ea4-b448-2f99d0e79113/main/1920x1080/13m140ms/match/image.jpg" alt="" /></a>  </div>

      <time datetime="2018-03-08T18:00:00+13:00">
      <span class="element-invisible">Last aired on </span>Thursday 8 March 2018    </time>
  
        <h3 class="node-title"><a href="/tv/shows/kawekorero/S03E014/kawekorero-series-3-episode-14" itemprop="name">KaweKōrero, Series 3 Episode 14</a></h3>
    
  
  
  <div class="field-body">
    <p>Tonight on Kawekōrero, National Party leader Simon Bridges joins us to discuss the reshuffle. Today is International Women’s Day, so we turn our attention to women in Management. Lastly, we check out the latest trending videos across social media.
 </p>  </div>

  
  
  <span class="watch-online"><a href="/tv/shows/kawekorero/S03E014/kawekorero-series-3-episode-14" itemprop="url">Watch <span class="element-invisible">KaweKōrero, Series 3 Episode 14 </span>online</a></span>

      <ul class="attributes">
      <li class="feature-level feature-level-advanced">Te Reo:<span>Advanced</span></li>
    </ul>
  
</article><!-- /.node -->
</li>
</ul></div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-2 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_2 view-dom-id-f097d3a71059e9d2eb9c927bf53c9afe">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-173467" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/173467">                            <img class=" lazy" width="300" height="250" alt="Rereātea Daily News Bytes" title="Rereātea Daily News Bytes" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/rereatea_banner.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-most-popular-and-top-topics odd" >
  
      
  
      <div class="mts-tab-titles"><a class="most-popular mts-tab-title-active tab-1">Most Popular</a><a class="top-topics tab-2">Top Topics</a></div><div class="panel-pane pane-popular-news content-1"><article id="node-200528" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-15" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/maori-grandmother-told-vacate-six60-concert-goers"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/EVICTION_STS01Q69_01-00-22.02%20copy.jpg?itok=_Xi-sozh" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/maori-grandmother-told-vacate-six60-concert-goers" itemprop="name">Māori grandmother told to vacate for Six60 concert-goers</a>
    </h3>
  </div>

</article>
<article id="node-201248" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-18" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/teenage-sons-heartfelt-solo-his-late-father"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/DAMON.jpg?itok=2WKhApXb" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/teenage-sons-heartfelt-solo-his-late-father" itemprop="name">Teenage son&#039;s heartfelt solo for his late father</a>
    </h3>
  </div>

</article>
<article id="node-200864" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-16" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/six60-frontman-offers-pay-accommodation-kuia-need"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/EMERGENCY%20REAX%20RESEND_STS01Q85_2_01-00-19.04%20copy.jpg?itok=iaLFxSZP" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/six60-frontman-offers-pay-accommodation-kuia-need" itemprop="name">Six60 frontman offers to pay accommodation for kuia &#039;in-need&#039;</a>
    </h3>
  </div>

</article>
<article id="node-201296" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-19" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/community-grief-after-death-11-year-old-hit-train"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/police_18.jpg?itok=Q0CKMit5" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/community-grief-after-death-11-year-old-hit-train" itemprop="name">Community in grief after death of 11-year-old hit by train</a>
    </h3>
  </div>

</article>
<article id="node-201320" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-20" />

  <div class="content has-video has-image">
          
  <div class="field-video">
    <a href="/news/regional/hato-paora-take-north" rel="field_video" class="brightcove-video" title="" data-video-id="5754487085001" data-tnid="201320"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/f7286663-8e9f-4a36-9d72-0ef6700a243b/35d8b68b-16a5-4323-9ec5-eb8b0b5dc8c5/1920x1080/match/image.jpg" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/hato-paora-take-north" itemprop="name">Hato Paora take to the North</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-top-topics-news-sidebar content-2"><article id="node-50047" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/pacific-affairs">
              <div class="placeholder-image field-image"><img itemprop="image" src="http://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Pacific Affairs</h3>
    </a>
  </div>
</article>
<article id="node-38952" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/kapa-haka">
              
  <div class="field-image">
    <img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/kapa%20haka%20MTS%2002.png?itok=hrxdrG0x" width="480" height="269" alt="" />  </div>
            <h3 class="node-title">Kapa Haka</h3>
    </a>
  </div>
</article>
<article id="node-35628" class="node node-mts-topic view-mode-news_sidebar clearfix">
  <div class="content clearfix">
        <a href="/news/latest-news/maori-touch-nationals">
              <div class="placeholder-image field-image"><img itemprop="image" src="http://www.maoritelevision.com/sites/all/themes/mts/images/brightcove-spacer.png" alt="" /></div>            <h3 class="node-title">Māori Touch Nationals</h3>
    </a>
  </div>
</article>
</div>  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
      <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-1 pane-mts-referenced-promotions even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_1 view-dom-id-c8421aaff60131a6d683f60e665b1226">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      <div id="node-2920" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/2920">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/tk_pr.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
<div class="panel-pane pane-editors-picks-and-video-extras odd" >
  
      
  
      <div class="mts-tab-titles"><a class="editor-pick mts-tab-title-active tab-1">Editor's Picks</a><a class="video-extra tab-2">Video Extras</a></div><div class="panel-pane pane-editors-pick-list content-1"><article id="node-201248" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-18" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/teenage-sons-heartfelt-solo-his-late-father"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/DAMON.jpg?itok=2WKhApXb" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/teenage-sons-heartfelt-solo-his-late-father" itemprop="name">Teenage son&#039;s heartfelt solo for his late father</a>
    </h3>
  </div>

</article>
<article id="node-201214" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-17" />

  <div class="content has-video has-image">
          
  <div class="field-video">
    <a href="/news/regional/tumanako-and-te-rangatahi-waka-turn-80-years-old" rel="field_video" class="brightcove-video" title="" data-video-id="5753730392001" data-tnid="201214"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/7d09e60d-f5da-4769-b9ec-5e7401432127/main/1024x576/1m7s420ms/match/image.jpg" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/tumanako-and-te-rangatahi-waka-turn-80-years-old" itemprop="name">Tumanako and Te Rangatahi waka turn 80 years old</a>
    </h3>
  </div>

</article>
<article id="node-200528" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-15" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/maori-grandmother-told-vacate-six60-concert-goers"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/EVICTION_STS01Q69_01-00-22.02%20copy.jpg?itok=_Xi-sozh" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/maori-grandmother-told-vacate-six60-concert-goers" itemprop="name">Māori grandmother told to vacate for Six60 concert-goers</a>
    </h3>
  </div>

</article>
<article id="node-199818" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-12" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/regional/maori-crime-rate-myth--hollywood-director"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/AVA%20copy.jpg?itok=8oLCvmB7" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/regional/maori-crime-rate-myth--hollywood-director" itemprop="name">Māori crime rate a myth – Hollywood director</a>
    </h3>
  </div>

</article>
<article id="node-199799" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2018-03-12" />

  <div class="content thumbnail-override has-video has-image">
          
  <div class="field-thumbnail-override">
    <a href="/news/national/im-not-qualified-run-office-oprah"><img itemprop="image" src="http://www.maoritelevision.com/sites/default/files/styles/news_article_thumbnail/public/news_article/OPRAH%20copy.jpg?itok=hwIF1udf" width="480" height="269" alt="" /></a>  </div>
        <h3 class="node-title">
      <a href="/news/national/im-not-qualified-run-office-oprah" itemprop="name">“I’m not qualified to run for office&quot;  - Oprah</a>
    </h3>
  </div>

</article>
</div><div class="panel-pane pane-video-extras-news-sidebar content-2"><article id="node-201798" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-03-21" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-wed-21-mar" rel="field_video" class="brightcove-video" title="" data-video-id="5755335732001" data-tnid="201798"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/bd857ad2-1e22-4d7d-a02d-97a7458e4d51/main/1920x1080/1m24s320ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-wed-21-mar" itemprop="name">Weather, Wed 21 Mar</a>
    </h3>
  </div>

</article>
<article id="node-201754" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-03-20" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/kawekorero/pae-papori/pae-papori-tue-20-mar" rel="field_video" class="brightcove-video" title="" data-video-id="5754633284001" data-tnid="201754"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/fc290fcf-9942-4a4b-b47c-350158e1d4db/main/1920x1080/1m58s/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/kawekorero/pae-papori/pae-papori-tue-20-mar" itemprop="name">Pae Pāpori, Tue 20 Mar</a>
    </h3>
  </div>

</article>
<article id="node-201753" class="node node-mts-video-extra view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/Article">
  <meta itemprop="dateCreated" content="2018-03-20" />

  <div class="content has-image">
          
  <div class="field-video">
    <a href="/tv/shows/te-kaea/weather/weather-tue-20-mar" rel="field_video" class="brightcove-video" title="" data-video-id="5754630289001" data-tnid="201753"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/4ad34f1b-c252-40f8-9f9b-23d8a7920a99/main/1920x1080/1m30s900ms/match/image.jpg" alt="" /></a>  </div>
    
    <h3 class="node-title">
      <a href="/tv/shows/te-kaea/weather/weather-tue-20-mar" itemprop="name">Weather, Tue 20 Mar</a>
    </h3>
  </div>

</article>
</div>  
  
  </div>
              <div class="panel-pane pane-views-panes pane-mts-referenced-promotions-panel-pane-4 even" >
  
      
  
      
<div class="view view-mts-referenced-promotions view-id-mts_referenced_promotions view-display-id-panel_pane_4 view-dom-id-2b7718e59139e8a12dd4b2b1b1208da0">



  <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      <div id="node-197658" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/197658">                            <img class=" lazy" width="300" height="250" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/kawekorero_promo.jpg" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-2 views-row-even">
      <div id="node-197660" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div style="margin-bottom:20px;">

</div>
  </div>

</div>
    </div>
        <div class="views-row views-row-3 views-row-odd">
      <div id="node-944" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
        <p>
      <a href="/promotion/944">                            <img class="link lazy" width="960" height="378" alt="Share your news, tell us what&#039;s happening or send us your pictures or videos." title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share-retina_0.png" />
                            <img class="hover lazy" width="600" height="236" alt="" title="" data-original="http://www.maoritelevision.com/sites/default/files/images/Promotions/share_hover_retina.png" />
              </a>    </p>
    
      </div>

</div>
    </div>
        <div class="views-row views-row-4 views-row-even views-row-last">
      <div id="node-167963" class="node node-mts-promotion node-teaser clearfix">

  <div class="content clearfix">
    
    
  <div>
<p style="text-align: center; font-weight:bold;">FOLLOW US:</p>

<ul style="margin:0; padding:0; text-align:center;"><li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.facebook.com/TeKaea/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/facebook.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://twitter.com/TeKaeaOfficial/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/twitter.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.instagram.com/tekaea_official/" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/instagram.png" style="border: 0;" /></a></li>
	<li style="display: inline-block; margin: 0 -4px 0 0; padding: 0;"><a href="https://www.youtube.com/user/maoritelevision" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/youtube.jpg" style="border: 0px; width: 54px; height: 45px;" /></a></li>
	<li style="display: inline-block; margin: 0 -3px 0 0; padding: 0;"><a href="http://www.maoritelevision.com/rss/news/28" target="_blank"><img src="http://www.maoritelevision.com/sites/default/files/images/rss.png" style="border: 0;" /></a></li>
</ul><hr style="height: 1px; color: #DFDDDD;" /></div>

<p style="text-align: center; font-weight:bold;">STAY UP TO DATE!</p>

<p style="text-align: center;">Get our top stories delivered to your inbox by joining Māori Television's email newsletter community</p>

<div id="mc_embed_signup" style="text-align:center;">
<form action="//maoritelevision.us6.list-manage.com/subscribe/post?u=a367c2e6b3&amp;id=c7c31889c5" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" target="_blank">
<div id="mc_embed_signup_scroll">
<div class="mc-field-group"><label for="mce-EMAIL">Email Address </label> <input class="required email form-text" id="mce-EMAIL" name="EMAIL" style="max-width: 280px; margin: 5px 0" type="email" value="" /></div>

<div class="clear" id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"> </div>

<div class="response" id="mce-success-response" style="display:none"> </div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

<div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_a367c2e6b3_71c758648b" tabindex="-1" type="text" value="" /></div>

<div class="clear" style="margin-bottom:15px;"><input class="form-submit" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Signup" /></div>
</div>
</form>
</div>
  </div>

</div>
    </div>
    </div>





</div>  
  
  </div>
           </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
      </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-block-3" class="block block-menu-block first odd" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-815 news depth-1"><a href="/news" title="" class="menu__link">News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="/news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="/news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="/news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="/news/sport" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2729 politics depth-2"><a href="/news/politics" title="" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7695 news-shows depth-2"><a href="/tv/shows?category=11" class="menu__link">News Shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-822 ondemand---tv depth-1"><a href="/on-demand" title="" class="menu__link">OnDemand / TV</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2723 featured depth-2"><a href="/on-demand" title="" class="menu__link">Featured</a></li>
<li class="menu__item is-leaf leaf menu-mlid-824 all-shows depth-2"><a href="/tv/shows" title="" class="menu__link">All shows</a></li>
<li class="menu__item is-leaf leaf menu-mlid-823 whats-on depth-2"><a href="/tv/schedule" title="" class="menu__link">What&#039;s On</a></li>
<li class="menu__item is-leaf leaf menu-mlid-828 how-to-tune-in depth-2"><a href="/how-tune" title="" class="menu__link">How to tune in</a></li>
<li class="menu__item is-leaf leaf menu-mlid-8108 having-trouble-viewing-maori-tv depth-2"><a href="/having-trouble-viewing-maori-tv" title="" class="menu__link">Having trouble viewing Māori TV?</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7693 mai-playlists depth-2"><a href="/about/about-maori-television/website" class="menu__link">Mai Playlists</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-4578 haka depth-1"><a href="/haka" class="menu__link">Haka</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7697 mai-haka depth-2"><a href="/mai/playlists" class="menu__link">Mai Haka</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4582 haka-shows depth-2"><a href="/haka/shows" class="menu__link">Haka shows</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 about depth-1"><a href="/about" title="" class="menu__link">About</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="http://www.facebook.com/maoritv.nz" target="_blank" rel="noopener noreferrer" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="http://twitter.com/maoritv" target="_blank" rel="noopener noreferrer" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/maoritelevision" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7703 snapchat depth-2"><a href="http://www.maoritelevision.com/snapchat/" target="_blank" rel="noopener noreferrer" class="menu__link">Snapchat</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7704 rss depth-2"><a href="http://www.maoritelevision.com/rss-feeds" target="_blank" rel="noopener noreferrer" class="menu__link">RSS</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
</ul></li>
</ul></div>

</div>
<div id="block-menu-menu-footer-logos" class="block block-menu last even" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="/tv/maori-television-channel" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="/tv/te-reo-channel" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf freeview depth-1"><a href="http://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul>
</div>
<p id="copyright"><span>&copy;</span> 2018 Copyright Māori Television - All rights reserved | <a href="/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="http://www.maoritelevision.com/sites/default/files/js/js_pwYLyslToU_7xKyl-1pw5gqZQ2yEhLI_wj8I2c2SoXQ.js"></script>
<script src="http://www.maoritelevision.com/sites/default/files/js/js_zBmg1c442X1l68Pm9Y48sWLzDqU6MX6Ct-mEGbbggmk.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
